12.04 Install problem on Advent PC

Asked by Andy Gleeson on 2012-08-16

I am trying to install 12.04 from CD I get the install screen but when I choose either the try without installing or install options I get a black screen with a flashing cursor at top left and some activity from the CD drive. After a while the CD drive stops and nothing further happens.

Machine Info:

Manufacturer: Advent
CPU: INTEL i&-2600 3.4GHz
Memory: 8GB
Disc: ST2000 DL003-9VT 166 ATA
Video card: NVIDIA GeForce GTX550 Ti
CD ATAPI iHAS 124 B ATA
Controller: ANCI 1.0 Serial ATA
Computer: ACPIx64 based PC

This info garnered from windows, which runs OK

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xserver-xorg-video-nv Edit question
Assignee:
No assignee Edit question
Solved by:
Andy Gleeson
Solved:
Last query:
Last reply:
Revision history for this message
Andy Gleeson (andy-jjcftv6wldnzq84) said :
#1

CPU should read i7 not i&

Revision history for this message
N1ck 7h0m4d4k15 (nicktux) said :
#2

Hi ,
can you try to install it from Usb ?

You will need
Usb stick Fat32 2GB at least
The Ubuntu .iso image (probably you have it)
and Unetbootin program , you can grab it from here --> http://unetbootin.sourceforge.net/

Read the instructions here on how you can create a bootable Ubuntu usb from within windows
http://ubuntuforums.org/showthread.php?t=811397

Thanks

Revision history for this message
Andy Gleeson (andy-jjcftv6wldnzq84) said :
#3

Thanks I will give that a try

Revision history for this message
Andy Gleeson (andy-jjcftv6wldnzq84) said :
#4

Ok. I tried installing from USB.
I get a similar problem, whatever option I choose from the menu I just get a blank screen and then nothing

I have also tried the Windows installer, here when I choose the Ubuntu option at the boot menu I get a plain purple screen and then nothing more.

Thanks

Revision history for this message
N1ck 7h0m4d4k15 (nicktux) said :
#5

Hi ,
ok , then maybe is a temporary problem with graphics or .iso you downloaded is corrupted .

Download again the .iso image , from here ---> http://cdimage.ubuntu.com/releases/12.04/release/
burn the .iso to slower speed to a CD and try to install again .

Another option (if is a problem with graphics) is alternate .iso . From the same link I gave you above , download the alternate install CD .iso and burn it (slower speed) to a CD. Try it.

Thanks

Revision history for this message
Andy Gleeson (andy-jjcftv6wldnzq84) said :
#6

Hi

All up and running now, a new copy of the iso file fixed it.

Many thanks for your help

Andy

Revision history for this message
N1ck 7h0m4d4k15 (nicktux) said :
#7

Hi ,
good for you , you solved it.

Did you use the alternate .iso or the normal Desktop image ?
Thanks

Revision history for this message
Andy Gleeson (andy-jjcftv6wldnzq84) said :
#8

I used, PC (Intel x86) install/live DVD

Revision history for this message
N1ck 7h0m4d4k15 (nicktux) said :
#9

>
> Andy Gleeson posted a new comment:
> I used, PC (Intel x86) install/live DVD
>
> Ok, thanks .