Adjusting character font size using GT520

Asked by TerryDex on 2012-07-31

The default font size is too small (~6/8 pt). The only options from Dispay distort characters.

How to adjust font size using a GT520 video card?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xserver-xorg-video-nv Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :
#1

You can run:

sudo nvidia-xconfig; gksudo nvidia-settings

Set the res to something, including the refresh and click 'Save to X config fle'. Then run:

gksudo gedit /etc/X11/xorg.conf

In the monitor 0 section, add the line:

    Option "DPI" "96 x 96"

Save the new file and close gedit then reboot to test

Revision history for this message
TerryDex (terrydex) said :
#2

That got it.

Thanks!

On 07/31/2012 10:06 AM, actionparsnip wrote:
> Your question #204669 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/204669
>
> Status: Open => Answered
>
> actionparsnip proposed the following answer:
> You can run:
>
> sudo nvidia-xconfig; gksudo nvidia-settings
>
> Set the res to something, including the refresh and click 'Save to X
> config fle'. Then run:
>
> gksudo gedit /etc/X11/xorg.conf
>
> In the monitor 0 section, add the line:
>
> Option "DPI" "96 x 96"
>
> Save the new file and close gedit then reboot to test
>

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#3

Please mark as solved if it is so

Thanks

Can you help with this problem?

Provide an answer of your own, or ask TerryDex for more information if necessary.

To post a message you must log in.