12.04 display dialog box thinks my desktop is a laptop and fails to detect my dual monitors.

Asked by Maric-i on 2012-06-14

Installed version 12.04 on my Acer Aspire AX1301 desktop and tried to setup dual monitors. The display dialog box displays LAPTOP and only shows one monitor. Tried to detect the additional LCD monitor with no success. Both monitors are essentially the same short of name change purchased seperately at least one year later. The video card installed is a NIVIDIA GeForce G210 with 512MB. I am guessing the reason 12.04 thinks my desktop is a LAPTOP is that it detected my UPS thru the USB data cable, which it does appear to have loaded software to display battery life. Hopefully this is enough to figure out my problem.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xserver-xorg-video-nv Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :
#1

Can you give the output of:

sudo lshw -C display; lsb_release -a; uname -a; dpkg -l | grep nvidia

Thanks

Revision history for this message
Maric-i (maric-i) said :
#2

See attached for requested information.

-----Original Message-----
From: <email address hidden> [mailto:<email address hidden>] On Behalf Of actionparsnip
Sent: Friday, June 15, 2012 12:36 AM
To: <email address hidden>
Subject: Re: [Question #200478]: 12.04 display dialog box thinks my desktop is a laptop and fails to detect my dual monitors.

Your question #200478 on Ubuntu changed:
https://answers.launchpad.net/ubuntu/+question/200478

    Status: Open => Needs information

actionparsnip requested more information:
Can you give the output of:

sudo lshw -C display; lsb_release -a; uname -a; dpkg -l | grep nvidia

Thanks

--
To answer this request for more information, you can either reply to this email or enter your reply at the following page:
https://answers.launchpad.net/ubuntu/+question/200478

You received this question notification because you asked the question.

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#3

Replying to the automated email and attaching a file doesn't work. please just paste the text as an update on the forum.

Thanks

Revision history for this message
Maric-i (maric-i) said :
#4

mew@Aspire-X1301:~$ sudo lshw -C display; lsb_release -a; uname -a; dpkg -1 | grep nvidia
[sudo] password for mew:
  *-display
       description: VGA compatible controller
       product: GT218 [GeForce G210]
       vendor: NVIDIA Corporation
       physical id: 0
       bus info: pci@0000:02:00.0
       version: a2
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress vga_controller bus_master cap_list rom
       configuration: driver=nvidia latency=0
       resources: irq:16 memory:fb000000-fbffffff memory:d0000000-dfffffff memory:ee000000-efffffff ioport:bc00(size=128) memory:e0000000-e007ffff
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 12.04 LTS
Release: 12.04
Codename: precise
Linux Aspire-X1301 3.2.0-25-generic-pae #40-Ubuntu SMP Wed May 23 22:11:24 UTC 2012 i686 athlon i386 GNU/Linux
dpkg: error: unknown option -1

Type dpkg --help for help about installing and deinstalling packages [*];
Use `dselect' or `aptitude' for user-friendly package management;
Type dpkg -Dhelp for a list of dpkg debug flag values;
Type dpkg --force-help for a list of forcing options;
Type dpkg-deb --help for help about manipulating *.deb files;

Options marked [*] produce a lot of output - pipe it through `less' or `more' !
mew@Aspire-X1301:~$

Revision history for this message
Da7sunz (shierod) said :
#5

Was this issue ever solved ? I'm having the exact same issue ...

Thanks

S.R

Revision history for this message
Maric-i (maric-i) said :
#6

I did get the 2nd monitor to work short of an CRTC 354 error message on startup. Do the following:

1. Go to Applications

2. expand Installed and look for and click NVIDIA X Server Settings.

3. Check X Server Display Configuration and set your configuration to TwinView. I had Resolution set to Auto. I am going to try setting the Resolution value to something else and will see if I can get rid of my error CRTC 354.

4. Click Save to X Configuration File, and Quit. You may need to reboot.

See if this works for you.

Can you help with this problem?

Provide an answer of your own, or ask Maric-i for more information if necessary.

To post a message you must log in.