Dell Inspiron 8200 black screen on start up what do i do to get the graphs card to work

Asked by clive on 2011-11-21

On Start up i get the black screen, able to log in blind but no screen
canot see what graphs card as black screen or any other info
what can i do do i need to conect a moniter to the lap top to fix and how?
PS any chance of a diskexic log on screen took 20 min to create an account

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu xserver-xorg-video-nv Edit question
Assignee:
No assignee Edit question
Last query:
2011-11-22
Last reply:
2011-11-22

What GPU does the system use?

clive (clivewhiting) said : #2

I have a gforce g4
Think the card is defalting to extenal moniter will try with a seprate
screen tonight regards clive

Sent via Mobile
On Nov 22, 2011 9:35 AM, "actionparsnip" <
<email address hidden>> wrote:

> Your question #179571 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/179571
>
> Status: Open => Needs information
>
> actionparsnip requested more information:
> What GPU does the system use?
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+question/179571
>
> You received this question notification because you asked the question.
>

Add the boot option:

nouveau.blacklist=1

Should help

clive (clivewhiting) said : #4

Thank you for the answer,
I am very new to this how do i add to boot list have no idea how to do that.
HOWEVER I HAVE NOW ATTACHED A EXTERNAL MONITER AND ABLE TO ACCESS THE
SYSTEM AND SEND THIS EAMIL. So far so good but unable to change the
screen resolution as the pages seem too big for the screen and how do
i in the system change the defalt screen to the laptop.
Kind regards Clive

On 22 November 2011 16:30, actionparsnip
<email address hidden> wrote:
> Your question #179571 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/179571
>
>    Status: Open => Answered
>
> actionparsnip proposed the following answer:
> Add the boot option:
>
> nouveau.blacklist=1
>
> Should help
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
> https://answers.launchpad.net/ubuntu/+question/179571/+confirm?answer_id=2
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+question/179571
>
> You received this question notification because you asked the question.
>

Did you run:

sudo apt-get install nvidia-current

It will install the proprietary video driver and should make things better. You can also run:

echo "blacklist nouveau" | sudo tell /etc/modprobe.d/nouveau.conf > /dev/null

Which should make the nouveau driver not load at all.

clive (clivewhiting) said : #6

Thank you for the speedy reply
I have checked the driver and it is using the up to date 3d and
installed the old driver 2d for nivida same problem did it via the
screen via the mouse.
On boot up do you want me to get to a log screen that looks like dos
and try your commands there? But i am no script writer or programmer
but will have a bash to see what happens but please be slow and
explicit as i have zero experience although got an idea that the
graphs card it now outputting as a default to an external monitor
which i have connected and can see the screen. I can not adjust the
screen resolution and hence page does not fit to the screen it
overlaps and unable to re size as the option right hand click etc is
blacked out not allowing me to re size, but can minimise and maximise.
but need the laptop screen to work first.
Kind regards Clive

On 22 November 2011 17:40, actionparsnip
<email address hidden> wrote:
> Your question #179571 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/179571
>
>    Status: Open => Answered
>
> actionparsnip proposed the following answer:
> Did you run:
>
> sudo apt-get install nvidia-current
>
> It will install the proprietary video driver and should make things
> better. You can also run:
>
> echo "blacklist nouveau" | sudo tell /etc/modprobe.d/nouveau.conf >
> /dev/null
>
> Which should make the nouveau driver not load at all.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
> https://answers.launchpad.net/ubuntu/+question/179571/+confirm?answer_id=4
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+question/179571
>
> You received this question notification because you asked the question.
>

You should be able to run the commands from bash (at the very least the second will work). If you have nvidia-current then you may need to run:

sudo nvidia-xconfig

clive (clivewhiting) said : #8

OK found out about the terminal and then put in the bash command as
you asked found error and now screen is able to be adjusted but now
the screen goes black every minite and i have to switch off screen and
restart the screen every 1 or so

On 22 November 2011 18:05, actionparsnip
<email address hidden> wrote:
> Your question #179571 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/179571
>
>    Status: Open => Answered
>
> actionparsnip proposed the following answer:
> You should be able to run the commands from bash (at the very least the
> second will work). If you have nvidia-current then you may  need to run:
>
> sudo nvidia-xconfig
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
> https://answers.launchpad.net/ubuntu/+question/179571/+confirm?answer_id=6
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+question/179571
>
> You received this question notification because you asked the question.
>

clive (clivewhiting) said : #9

-----------------------------------------------------------------------

clive whiting wants to stay in touch better using some of Google's
great new products. If you already have Gmail or Google Talk, visit:
http://mail.google.com/mail/b-24e9eee8ed-244497eab4-jCmxuW_HfXlbUDF2PmY1bUhkCC4
You'll need to click this link to be able to chat with clive whiting.
To get Gmail - a free email account from Google with over 2,800
megabytes of storage - and chat with clive whiting, visit:
http://mail.google.com/mail/a-24e9eee8ed-244497eab4-jCmxuW_HfXlbUDF2PmY1bUhkCC4
Gmail offers: - Instant messaging directly inside Gmail - Powerful
spam protection - Built-in search for finding your messages and a
helpful way of organising emails into "conversations" - No pop-up ads
or untargeted banners - just text ads and related information that are
relevant to the content of your messages All this, and it's yours for
free. But wait, there's more! By opening a Gmail account, you also
have access to Google Talk, Google's instant messaging service:
http://www.google.com/talk/intl/en-GB/ Google Talk offers: - Web-based
chat that you can use anywhere, without a download - A contact list
that's synchronised with your Gmail account - Free, high-quality
PC-to-PC voice calls when you download the Google Talk client We're
working hard to add new features and make improvements, so we may also
ask for your comments and suggestions periodically. We appreciate your
help in making our products even better! Thanks, The Google Team To
learn more about Gmail and Google Talk, visit:
http://mail.google.com/mail/help/intl/en_GB/about.html
http://www.google.com/talk/intl/en-GB/about.html (If clicking the URLs
in this message does not work, copy and paste them into the address
bar of your browser).

clive (clivewhiting) said : #10

I now installed the current drivers and run config and now the computrr
hangs showing the ubuntu with pink back ground the 96 drivers were better
at least the extenal monitor worked and when config with this the refresh
rate went down fron 85mghz to 65 screen liked that better the 96 and pre 96
drivers have been used as well
Regards clive
Sent via Mobile
On Nov 22, 2011 7:40 PM, "delance" <email address hidden>
wrote:
>
> Your question #179571 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/179571
>
> Linked to bug: #765438
> https://bugs.launchpad.net/bugs/765438
> "On startup, the backlight is off on laptop"
>
> --
> You received this question notification because you asked the question.

clive (clivewhiting) said : #11

Hello
Have now borrowed another laptop so can type a better response.
Installed new version ubuntu 11.2 ? on a dell inspiron 8200 and on boot got
a black screen but could do a bling log on.
The graphs card defaults to external monitor so I installed a external
monitor and with the install 96 nvida drivers (recommened) i could not
change the screen resolution. So tryed the nvidia config and it seemed to
change the resolution but changed the fequencey from 65 to 85 and kept
closing the external monitor. I then installed the new current drivers down
loaded via terminal Controll alt and f1 and then enabled the driver with
the mouse and screen.
On reboot the laptop hangs showing the Ubuntu logo and a slight pink screen
have tried nividia con fig but no use Just hangs.
So stuck at the moment
Any new ideas?

On 22 November 2011 19:40, delance <email address hidden>
wrote:
> Your question #179571 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/179571
>
> Linked to bug: #765438
> https://bugs.launchpad.net/bugs/765438
> "On startup, the backlight is off on laptop"
>
> --
> You received this question notification because you asked the question.
>

clive (clivewhiting) said : #12

Dear All
Thank you regarding driver issue I have reinstall ubuntu without the nvidia
drivers and found that the system now works
BUT THE SCREEN RESOLUTION IS VERY POOR AND WISHY WASHY AND IDEAS HOW TO GET
BETTER PERFORMANCE
Kind regards Clive

On 22 November 2011 19:40, delance <email address hidden>wrote:

> Your question #179571 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/179571
>
> Linked to bug: #765438
> https://bugs.launchpad.net/bugs/765438
> "On startup, the backlight is off on laptop"
>
> --
> You received this question notification because you asked the question.
>

Can you help with this problem?

Provide an answer of your own, or ask clive for more information if necessary.

To post a message you must log in.