Black Screen, rsyslog process killed by ABRT Signal

Asked by Rajinder Sandhu

upgraded to 11.10 but after nvidia prp[erietory drivers were enabled system crashed and never came out of it..installed 10.10, no use...installed 8.10 still same problem removed nouveau and nvidia drivers through recovery terminal and startx given not happening...
My system is crashed try to recover with fix broken packages During upgradation following warnings are noticed...
gtk=update-icon-cache:5660 :GtkPixbut-WARNING**:can not open pixbuf loader file /usr/lib/gdk-pixbuf-2.0/2.10.0/loaders.cache : No such file or directory

still various applications are upgraded and end time following message pops up...
init: rsyslog main process killed by ABRT Signal
init:rsyslog main process ended, respawning

The system had been working fine from ubuntu 6.04 onwards and confused how that nvidia drivers can play havoc... it has played earler also about two years back but there after never used these drivers and system was working fine till 10 days back when upgraded to 11.10 there also everything was working fine but when nvidia drivers were loaded everything gone out black screen what ever release I select it is always going to black screen...
In resume normal boot... after login id and password, following message pops up
ubable to cd to /home/dads

did dkpg on recovery and it just updated all packages leaving me again with the same two problems:
1.ABRT signal is killing main process rsyslog;
2.when i type my user name and pass i get unable to cd \home ...
3.screen just goes black and i have to restart ...

Question information

English Edit question
Ubuntu xserver-xorg-video-nv Edit question
No assignee Edit question
Solved by:
Rajinder Sandhu
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :
Revision history for this message
Rajinder Sandhu (sandy744) said :

this was done before reply but there is no improvement other than this message stopped coming,,,

Revision history for this message
Rajinder Sandhu (sandy744) said :

Reinstalled the OS and problem solved