Something in newer UPDATES about the intel graphic in a laptop

Asked by Lynne Stevens on 2013-03-15

For 2 days there were no error reports and this morning after another UPDATE I am getting the Same ERRORS over and over as 4 days ago Exact SAME error how do I copy and paste then tried running mouse over it and got zip ,zero, nada, It is sending a error report over and over

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xserver-xorg-video-intel Edit question
Assignee:
No assignee Edit question
Last query:
2013-03-16
Last reply:
2013-03-16

If you make a fresh Ubuntu user and log in as it does the same happen?
What is the output of :

lsb_release -a; uname -a

Thanks

Lynne Stevens (jackie40d) said : #2

jackie# lsb_release -a; uname -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 12.10
Release: 12.10
Codename: quantal
Linux jackie-300E4C-300E5C-300E7C 3.5.0-26-generic #42-Ubuntu SMP Fri Mar 8 23:20:06 UTC 2013 i686 i686 i686 GNU/Linux
root@jackie-300E4C-300E5C-300E7C:/home/jackie#
root@jackie-300E4C-300E5C-300E7C:/home/jackie# Thanks

why did you run it as root?

Lynne Stevens (jackie40d) said : #4

you ask me to find out the out put of lsb_release -a; uname -a
And that is how it runs in terminal . . Terminal is root I can not find any other way to run that . . Nothing in System Tools or Adminstration or preferences to type all of that in that I can find

No. It's only root if you run it as root. Termibal is't ran as root.

Are you logging in as root?

Lynne Stevens (jackie40d) said : #6

No I signed in as me and ran it in Root Terminal ( have to add password to do it ) . . I do not have a spot to sign in as Root other than terminal . .

If you install xfce4 package and log out. Then log in to the new XFCE session is it the same there?

Lynne Stevens (jackie40d) said : #8

I do not know as the latest update seems to have fixed the problem again as I have not had a gob of errors for 1/2 a day now . .
What is the Xfce4 ? ..Guess I have to read some more

its an alternative desktop to Gnome

Lynne Stevens (jackie40d) said : #10

After reading about Xfce4 I will for go it for a while . . and the last update fix . .Fixed the problem again andI got virtual Box back to running again with the usual sudo /etc/init.d/vbox setup . . maybe I should make a file with that added inot it so Ican just copy and paste . . Seems i do it Every time they change the kernel and that has been haha a lot of times lately . .

Can you help with this problem?

Provide an answer of your own, or ask Lynne Stevens for more information if necessary.

To post a message you must log in.