Ubuntu 13.04 Intel HD Graphics 3000 No Screen

Asked by Eder Andrés Ávila Niño on 2013-03-06

I've just installed Ubuntu 13.04 x64 on my HP 1000 1220LA laptop (http://h10025.www1.hp.com/ewfrf/wc/document?docname=c03503799&lc=en). After dealing somewhat successfully with the UEFI boot sector with refind (http://www.rodsbooks.com/refind/), I've got a dual system with Windows 8 preinstalled. However, when starting Ubuntu a blank screen appears and no tty terminal appears. I've performed software updates, but I only can access the tty terminals via the Ubuntu Recovery option on the GRUB menu, so I'm working with a console system.

Here's the Xorg Error Log: http://pastebin.com/piJ9tUF3

Any suggestion, please? Re-directions to an already resolved question are also welcome.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xserver-xorg-video-intel Edit question
Assignee:
No assignee Edit question
Last query:
2013-03-06
Last reply:
2013-03-06

I suggest you report a bug. Raring is not ready and not stable.

N1ck 7h0m4d4k15 (nicktux) said : #2

Hi Eder Andrés Ávila Niño ,

I agree with @actionparsnip . Ubuntu 13.04 is not stable yet. Will be released at this April. I would suggest to participating in bug reports to help the developers on fix this issue. Reporting bugs is a "heavy weight" contribution to Ubuntu community.

You can see how to report a bug in link below
https://help.ubuntu.com/community/ReportingBugs

Or watch this video
http://www.youtube.com/watch?v=18nsScrDIa0

Thank you.

Can you help with this problem?

Provide an answer of your own, or ask Eder Andrés Ávila Niño for more information if necessary.

To post a message you must log in.