upgrade to 12.04 graphics display won't work intel chip black screen

Asked by mike on 2012-10-28

I just upgraded to 12.04 and now I, like many others, am getting the black screen with no display.

I'm able to boot using 'nomodeset' but despite my best efforts, I cannot get this to work (resolution is listed and stuck at 800x600). If I revert back to a previous ubuntu installation, the resolution is fine, but now with the new kernel, my wifi doesn't work so that's not a healthy option.

I have a gateway laptop, NV7802 series.

The graphics card is listed as an Mobile Intel(4) Series Express Chipset.

I've tried everything I know how to do and have found advice online but it still will not work and I'm growing increasingly frustrated.

I tried creating a bootable "cd" on a usb stick to just upgrade all the way to 12.10 but for whatever reason, that didn't work either.

Any help would be greatly appreciated.

Thanks,

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xserver-xorg-video-intel Edit question
Assignee:
No assignee Edit question
Last query:
2012-10-28
Last reply:
2012-10-29

Tried the boot option:

nomodeset

May help

mike (pattoma) said : #2

tried that already. It lets me boot, but the resolution is stuck at 800x600

thanks though,.

Can you give the output of:

sudo lshw -C display; lsb_release -a; uname -a

Thanks

Can you help with this problem?

Provide an answer of your own, or ask mike for more information if necessary.

To post a message you must log in.