Acer Aspire 5755 Brightness Control Not Working!

Asked by Sidhant Verma on 2012-06-25

Freshly Installed Ubuntu 12.04 LTS. All goes fine except my brightness control of screen is not working with key combination(fn+ left/right) as well as from display settings!

What can I do ? Even little help is appreciated!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xserver-xorg-video-intel Edit question
Assignee:
No assignee Edit question
Last query:
2012-06-25
Last reply:
2012-06-26

Have you tried the bootoptions:

acpi_osi=Linux acpi_backlight=vendor

HTH

Sir, Can you elaborate how to do this?

Run:

gksudo gedit /etc/default/grub

find this line:
GRUB_CMDLINE_LINUX_DEFAULT="splash quiet"

Change it to:
GRUB_CMDLINE_LINUX_DEFAULT="splash quiet acpi_osi=Linux acpi_backlight=vendor"

Save the new file. close gedit then run:
sudo update-grub

Reboot to test. I assume you at least TRIED to find guides on how to add boot options and didn't simply ask for clarification.....

Cole (coleibe3) said : #4

Thank you Andrew. This procedure seems to have fixed a simular problem I was having with a new install of 12.10 on a Samsung laptop.

Can you help with this problem?

Provide an answer of your own, or ask Sidhant Verma for more information if necessary.

To post a message you must log in.