Blank screen with Ubuntu 11.10

Asked by Unni Krishna on 2011-12-07

I am using Ubuntu 10.10 on Compaq Presario M2000. I am trying to upgrade to Ubuntu 11.10. I tried to install from Live CD and it is not running. At reboot, I get a black screen with all flavors of Ubuntu 11.10 (Ubuntu, Xubuntu, Linux Mint, ...).
Please help.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xserver-xorg-video-intel Edit question
Assignee:
No assignee Edit question
Last query:
2012-01-03
Last reply:
2012-05-12

This question was reopened

Unni Krishna (unnisam) said : #2

Thanks..
I tried the same.. but again.. the system hanged without booting new version. just with blank screen with cursor!

José Antonio Rey (jose) said : #3

Did you MD5 test the ISO you downloaded?
Did you burn the CD as SLOWLY as possible?

José Antonio Rey (jose) said : #4

Did you MD5 test the ISO you downloaded?
Did you burn the CD as SLOWLY as possible?

Unni Krishna (unnisam) said : #5

Thanks José Antonio Rey, that solved my question.

Unni Krishna (unnisam) said : #6

Hello..
As per the previous advise, I installed Ubuntu. But again, the system didn't start at all. I used SLOW burning of ISO image but still it didnt work.

delance (olivier-delance) said : #7

What happened exactly ?

Unni Krishna (unnisam) said : #8

I am using Ubuntu 10.04 now. I tried to upgrade to the latest version using Live CD. After the upgrade, the system didn't work. ONLY WITH BLANK SCREEN. I also tried using the " update manager" with the 10.04 but again I got the same problem. In the past days, I tried to use the light versions, XUbnuntu & Lubuntu. But in all of them, 10.04 is working fine and the updated 11.10 not working. I also tried, LinuxMint, which have same code like Ubuntu, but wireless is not detected in that. So, again, I switched back to Ubuntu 10.04.

delance (olivier-delance) said : #9

Could you provide result of command
   sudo lshw -C display
To open a terminal, use Ctrl+Alt+T.
I subscribed Andrew to help you.

Unni Krishna (unnisam) said : #10

  *-display:0
       description: VGA compatible controller
       product: Mobile 915GM/GMS/910GML Express Graphics Controller
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 03
       width: 32 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list rom
       configuration: driver=i915 latency=0
       resources: irq:16 memory:b0080000-b00fffff ioport:1800(size=8) memory:c0000000-cfffffff(prefetchable) memory:b0000000-b003ffff
  *-display:1 UNCLAIMED
       description: Display controller
       product: Mobile 915GM/GMS/910GML Express Graphics Controller
       vendor: Intel Corporation
       physical id: 2.1
       bus info: pci@0000:00:02.1
       version: 03
       width: 32 bits
       clock: 33MHz
       capabilities: pm cap_list
       configuration: latency=0
       resources: memory:34000000-3407ffff

Unni Krishna (unnisam) said : #11

Hello...
Can anyone help me to resolve the issue.. I have been waiting!!!!
Thanks

Unni Krishna (unnisam) said : #13

How to make it?? I am newbie to linux :(

Or try the boot option:

xforcevesa

Unni Krishna (unnisam) said : #16

Thanks.. But unfortunately, it didn't work.!!! Any other suggestion ??

Could try the text installer. May help

Unni Krishna (unnisam) said : #18

It didnt work either.. I am rolling back to XP.
Thanks for your help!

BenginM (sary) said : #19

Doesn't the installer in the live-cd offers an upgrade option ! .. try from there .

you could upgrade from command line .. in a terminal . Run

sudo apt-get update && sudo apt-get upgrade

then run

do-release-upgrade

or you do you just wanna wipe it and make a fresh install !

which kernel options have you tried from the live-cd so far !

am not sure how you done it , if you wanna try again from the Live-CD

press tab to enter commands, delete "- -" from the inputline and add "nomodeset"

or instead of " nomodeset "

Try adding

 i915.modeset=1

or

i915.modeset=0

or

acpi=off

press CTRL + X to boot the with the modified kernel.

# see section " Changing the CD Boot Option Configuration Line " in the link below

https://help.ubuntu.com/community/BootOptions

if that got you to the Desktop , and you install as usual , but then after you reboot you still can't reach the installed desktop then do the following :

Reboot and keep your finger on the “SHIFT” key till the grub menu show up. press " e " and

 Highlight the line that starts with " linux " and replace “quiet splash” with “nomodeset” . Hit the " Esc" key then press CTRL + X to continue booting.

Once logged in . run sudo apt-get update && sudo apt-get upgrade

 at this point make sure not reboot before you install and activate your Graphics driver.

So , open the Dash by pressing the super+key .. then go to " System settings -> Additional Drivers "

after that , reboot is required.

I hope i didn't miss any step , if so .. someone should kindly correct me.

Salutation .

Can you help with this problem?

Provide an answer of your own, or ask Unni Krishna for more information if necessary.

To post a message you must log in.