Display(Screen Flickering); 9.10 version to the new one to Natty.(11.04)

Asked by Rohith Kumar on 2011-04-30

I have tried to install new version, and even in classic version the screen flickers. I found an article related to this which is similar to my situation. Since I have posted earlier the same issue.

http://askubuntu.com/questions/37663/screen-windows-and-menus-are-flickering-horribly

Im having 00:02.0 VGA compatible controller: Intel Corporation 82865G Integrated Graphics Controller (rev 02)

The given graphics card will support as earlier issue being address by the UBuntu tech guy. But in this article it says it doesn't support. My installation with online showed two bugs, however due to flickering i wasn't able to send the bug report which said.. Installer Crashed. And attach the /var/log/syslog and /var/log/partman( which i couldn't find in the drive though).

Kindly help me to install 11.04 version.I'm using Karmic version. And not interested to download again 10.10 version. More than try the new version to install properly.

Rohith Kumar (rohithkumar-av) said : #1

The above link even shows the screen flickering which I faced the same issue..

Launchpad Janitor (janitor) said : #2

This question was expired because it remained in the 'Open' state without activity for the last 15 days.