Blank Screen

Asked by Mike Vessels on 2010-11-16

Just installed 10.10 on my Gateway laptop. Installation went great, however the monitor will shut off when booting up. I have to close the lid on my laptop and open it back up for the screen to turn back on. This is not a problem if the laptop is connected to a power source but when on battery alone just keeps putting the computer to sleep every time I close the lid. I am running an Intel Core i3 330M that has the on chip Intel GMA HD. Hoping there is a fix. Please go easy on me with the steps if there is a fix as I am very new to Ubuntu but excited to be part of the family. Thanks ahead of time.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xserver-xorg-video-intel Edit question
Assignee:
No assignee Edit question
Last query:
2010-11-16
Last reply:
2010-11-16

www.ubuntugeek.com/how-to-fix-ubuntu-10-04-lts-lucid-blank-screen-at-startup.html

Mike Vessels (walkingchicken) said : #2

Thanks, but none of these solutions seem to work.

Mike Vessels (walkingchicken) said : #3

Okay, just to update. What I had to do was go into Power Management and change the close lid options to "blank screen". When the system boots up it still turns off the monitor but all I have to do is close and reopen the lid. I can live with this for now.

kaphar (captain-harry) said : #4

One, too obvious answer is that the battery is getting weak. That manufacturer has had a problem with the pc only working correctly if the battery is in good shape, regardless of whether it is connected to an AC source. We had one!

KapHar

Can you help with this problem?

Provide an answer of your own, or ask Mike Vessels for more information if necessary.

To post a message you must log in.