Need to edit video mode on 13.10 install for old monitor

Asked by Pat Junkins on 2013-10-31

Need to edit video mode on 13.10 install for old monitor

What options do I have? I keep loosing the video.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xserver-xorg-video-ati Edit question
Assignee:
No assignee Edit question
Last query:
2013-11-01
Last reply:
2013-12-21

What make and model system?
Which GPU are you using?

You are having graphical issues but didn't give any details about the video hardware. Why was this left out?

How can anyone help you with near zero details?

Pat Junkins (alphapat1) said : #2

Is a Dell 2600 Poweredge
Onboard Graphics ATI Rage XL Chip 8M ram
Screen goes blank when trying to install Ubuntu 13.10
I wait a long time and then hit <CTR><ALT><F1> then I get the Terminal
Says installed but won't boot so I need to see the install process.
Need the command line parameter for low res video.

Sorry for the lack of info earlier.

Can you get fully updated using the terminal by running:

sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade

Then run:

sudo reboot

Pat Junkins (alphapat1) said : #4

Sounds good but I can't get the OS set up on the system yet. I am trying to do a fresh install and the ATI Rage XL doesn't let the GUI show onscreen. I can't setup my drive partition and install the OS. Screen goes blank. Monitor says something like "Can't display graphics mode" and I'm stuck.

Thanks,
Pat

Rezty Felty (rezty) said : #5

I had this same problem on this model, I was able to get it to install in gui mode off the live cd by hitting F6 and adding nomodeset and xforcevesa to the boot line. After install, gui worked without switches.

Can you help with this problem?

Provide an answer of your own, or ask Pat Junkins for more information if necessary.

To post a message you must log in.