Arduino 1.01 Ubuntu 12.10 no Tools->Serial Port

Asked by Bradley Taranto on 2013-03-26

I recently upgraded from Natty Narwall to 12.10 on my gigabyte box. I had previously installed Arduino 1.03 on Narwall. After installing Java 7 the icon I had became active again. I started using it as I did previously and when I tried to upload program to my UNO board it returned error finding port. I went to Tools->Serial Port but it was ghosted.

I installed 1.01 from software center it launched from different icon under program->arduino and it found my old sketch directory and the Tools->Serial Port was still ghosted. I changed the name of the sketch directory, open without it and Tools->Serial Port still ghosted. ?????????????????????? Now what?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xserver-xorg-video-ati Edit question
Assignee:
No assignee Edit question
Solved by:
Bradley Taranto
Solved:
2013-03-26
Last query:
2013-03-26
Last reply:
Bradley Taranto (yldblueman) said : #1

I just needed a cold boot.

steve david (cactus5517) said : #2

Is there an "easy" way to download Arduino IDE to Ubuntu 14.04 LTS? I have not been successful so far. When I had Win.7, it was easy! I'm ready to return my Ubuntu CDs to Amazon....