No shortcut keys 12.10

Asked by Bradley Taranto on 2013-03-26

Ubuntu 12.10 Gigabyte board nvidia graphics. I upgraded from 11.04 to 12.10. Did not like desktop (crashed) loaded gnome fallback; much better. Have no shortcut keys "Switch Applications" Alt+Tab. System setttings I checked Keyboard->shortcuts. Configured properly. Reset keys "Alt+Tab" still does not work.

Same on my lenovo laptop.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xserver-xorg-video-ati Edit question
Assignee:
No assignee Edit question
Solved by:
Bradley Taranto
Solved:
2013-04-09
Last query:
2013-04-09
Last reply:
2013-03-26

How did you upgrade? What steps did you take?

Thanks

If you dislike Unity I recommend you install Xubuntu in future. It is Gtk based and all your Gnome applications will run with few dependencies.

Bradley Taranto (yldblueman) said : #3

sounds interesting and so does kubuntu. what i really want is to fix fallback ubuntu

Bradley Taranto (yldblueman) said : #4

Sorry actionparsnip I missed your first comment. I burned the 12.10 iso, booted from dvd, selected upgrade when prompted. I went through most of my upgrade with internet support (did not opt to download any patches during install). About half way through re-install of programs I lost my internet but install continued uneventfull and ended normally.

I booted into unity. clicked on the ubuntu icon at the top of the column on the left, typed in synaptic and unity crashed. When I cold booted I opened a terminal, typed synaptic and was told to apt-get it so I did. Opened synaptic, did not find KDE or Gnome read at a blog to "Gnome-fallback"etc and did and my desktop was up.
NO SHORTCUT KEYS
NO MAXIMIZE, MINIMIZE OR CLOSE OPTION AT UPPER LEFT.

Ran the updater. accepted all the sugestions. GOT MY MAXIMIZE, MINIMIZE AND CLOSE OPTION AT UPPER LEFT. Went back to system setting retried setting "Switch Applications" = ALT+Tab still did not work. Set "HIDE NORMAL APPLICATIONS"= Super+M (Windows M) and that works. Tried setting "Switch Applications" to every combination I could think of still not working.

That's because a lot of the settings in the initial Gnome setup don't apply to the fallback. You will need to apply these manually after finding out about the configs online. This is one of the disadvantages of the fallback. It is a pain and very twitchy and simply doesn't work as expected

Bradley Taranto (yldblueman) said : #6

loaded kubuntu-desktop, from kde I was able to access additional drivers in gui format. Played with nvidia drivers got it all working then went back to gnome, 12.10 is cool.