12.x Compiz no longer working - Dell Deminsion 1100

Asked by Julius Hayden

I have now run into the same problem with both releases of 12 after I login successfully the screen changes to the default background and I get the box with the message “Application compiz closed unexpectedly” and no matter if I choose the “try again” path or the “don’t try again” path I get the same dumb screen. All I can do is Ctrl+Alt+Del, which takes me back to the initial screen. If I logout then back in and input my pw, I get the default screen again but this time Ctrl+Alt+Del doesn’t work.
Prior to login I get text on the screen but not after.
I ran the system from the DVD and in the middle of the trial run, I got the same message, but things continued to work, but I don’t find any way to close open windows or to get into terminal mode to issue commands.
Will Ubuntu work on this Dell Dimension 1100?
 The Dell service tag shows a Intel video hardware

Question information

English Edit question
Ubuntu xserver-xorg-video-ati Edit question
No assignee Edit question
Solved by:
Julius Hayden
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :

Press CTRL+ALT+F1 and log in there, then run:

sudo apt-get install xfce4; killall -u $USER

(run it as given, don't change it). You can then select the XFCE session from the login screen and login.

Revision history for this message
Julius Hayden (jjhaydeniii) said :

Before I receiced this suggestion, I searched "using Ubuntu on Dell Dimension 1100" on the big databases and found that someone suggested Xubuntu as a work-around for the Compiz & related drivers problem. I retrieves a copy of version 12.10 and the xfce interface works fine for what I need from this PC.