not able to run 12.10

Asked by Charles Reece on 2012-11-13

I installed ubantu 12.10 with the windows installer. I
Computer will boot up and I get a red screen with very small pointer and icons. When I move mouse it is all garbled, leaves a trail. Mu system is old Pentium 3 - 450 with 768 mgs of ram. Maybe not good enough for this version? what version should I try? Should I uninstall 12.10 first?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xserver-xorg-video-ati Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Joakim Langvand (jlangvand) said :
#1

This sounds like a graphics related issue. 768MB RAM sould be enough for Ubuntu, so I don`t think that`s the problem.

Could you post some more info about your system? Which graphics adapter do you have?

Revision history for this message
Joakim Langvand (jlangvand) said :
#2

Missed the information request button.

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#3

Yes that's enough :)

What video chip do you use?

Revision history for this message
Charles Reece (the-reeces) said :
#4

ATT Technologies - Magnum/Xpert 128/ Xpert99/Xpert 2000

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#5

Add the boot option:

nomodeset

https://help.ubuntu.com/community/BootOptions

Can you help with this problem?

Provide an answer of your own, or ask Charles Reece for more information if necessary.

To post a message you must log in.