Ubuntu 12.04 Unresponsive.

Asked by Feniyra Sythirtha on 2012-09-20

I have installed Ubuntu 12.04 (64-bit), The installation itself was successfull.
However.. Once logged in, Ubuntu is completely unresponsive.
Waiting several minutes doesn't allow the system to respond either.
The computer's hardware isn't outdated, But Ubuntu responds as if it were.
I have tried to search for drivers, But Ubuntu freezes on the system settings menu before I can select the option.
(In a previous installation of Ubunto I was able to install the Non-Pre-Release Video Card Driver, Though this made Ubunto unable to respond at all once logged in.)
Should I be using a 32-bit version of Ubunto 12.04? Or is my Hardware Incompatible with Ubunto 12.04.. Or is it a different issue altogether?

I'm using a desktop computer (Custom Built) with: Windows 7 Home Premium 64-bit,
With 6 AMD Phenom II X6 1100T Processors at 3.3GHz, 16 Gigabytes of Ram, With a AMD Radeon HD 6700 Series Video Card with 745 Megabytes.

(I have installed Ubunto 12.04 on a hard drive partition, If that helps.)

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xserver-xorg-video-ati Edit question
Assignee:
No assignee Edit question
Solved by:
Feniyra Sythirtha
Solved:
2012-09-23
Last query:
2012-09-23
Last reply:
2012-09-22

Have you tried the Unity2D session from the login screen?

I have tried Unity2D, It has the same issue. - Unresponsive, Slow & Sluggish.
Can barely reach the drivers update menu.

Can you give the output of:

sudo lshw -C display; lsb_release -a; uname -a

Thanks

The issue had only turned out to be the USB devices connected to my PC.
Ubuntu 12.04 is now running smoothly without any issues.
Thanks for the help.