Monitor does not wake up when entering LiveUSB OS installation media.

Asked by Devin on 2012-08-29

I just bought all new computer parts from newegg and put the thing together.

I am unable to get any operating system to install onto it. I flash an operating system (e.g. Ubuntu among others) to my USB drive with UNetBootin, restart the computer, press F11 to change the boot order, enter the UNetBootin menu, press the option to install the OS, then I may see a load screen, depending on the OS, and finally the monitor sleeps before being able to see or select the options to install.

Once installed it the screens work fine.

I know this because I was able to install Ubuntu once with an HDTV.

Why does a TV have more support from a LiveUSB than a computer monitor?

The monitors that go to sleep at the specified step are my new ASUS VS247 that I bought to overcome this issue, and my old DELL E172FPt.

The TV that does not go to sleep and allows me to proceed with installation is the PHILIPS 26PF5321D/37, although it starts its wake up after the BIOS ends.

I can't keep using the TV for my computer because it is for a different room and it would waste my purchase of the new monitor. Do I have a hardware failure with one of the computer parts I bought from newegg?

 If so, I would need to know ASAP, before the warranty wears out, thank you.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xserver-xorg-video-ati Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2012-08-31
Last query:
2012-08-31
Last reply:
2012-08-30

What video chip do you use. The TV itself isn't much help, we need to know the chip giving signal to the display.

Devin (8basepairs) said : #2

Of course you do, Ubuntu->Settings->Details says Graphics is VESA: SUMO. I hope that helps, let me know if I gave you the wrong information.

Can you give the output of:

sudo lshw -C display; lsb_release -a; uname -a

Thanks

Devin (8basepairs) said : #4

$ sudo lshw -C display; lsb_release -a; uname -a
  *-display
       description: VGA compatible controller
       product: BeaverCreek [Radeon HD 6530D]
       vendor: Hynix Semiconductor (Hyundai Electronics)
       physical id: 1
       bus info: pci@0000:00:01.0
       version: 00
       width: 32 bits
       clock: 33MHz
       capabilities: pm pciexpress msi vga_controller bus_master cap_list rom
       configuration: driver=fglrx_pci latency=0
       resources: irq:54 memory:c0000000-cfffffff ioport:f000(size=256) memory:fef00000-fef3ffff
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 12.04.1 LTS
Release: 12.04
Codename: precise
Linux legs-desktop 3.2.0-29-generic #46-Ubuntu SMP Fri Jul 27 17:03:23 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

Let me know if you need more information? I will be happy to provide.

Try the boot option:

nomodeset

HTH

Devin (8basepairs) said : #6

Thanks actionparsnip, that solved my question.

Devin (8basepairs) said : #7

I entered the boot option nomodeset during what I previously described as the load screen that is after the UNetBootin menu selection step. Thank you so much, now I am able to see the install LiveUSB media without the monitor sleeping.