Hardware issues with graphics drivers for amd ati 4000+ gpu

Asked by jack56 on 2012-07-26

I keep getting a message "system problem" when i try to install the latest amd fglrx driver with the post release updates through jockey on ubuntu 12.04 the log just tells me that there was an attempt to install something and when i reinstall the older driver when I try to adjust my display to multi display I get the same error. How can I fix this?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xserver-xorg-video-ati Edit question
Assignee:
No assignee Edit question
Solved by:
jack56
Solved:
Last query:
Last reply:
Revision history for this message
jack56 (jack56) said :
#1

omapdrm_pvr is the module missing for the new driver but I don't see it in the list of modules in synaptic package manager

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#2

Have you tried installing it in CLI:
https://help.ubuntu.com/community/BinaryDriverHowto/ATI

Revision history for this message
jack56 (jack56) said :
#3

thank-you very much this was spot on correct