need fixed

Asked by kent england on 2012-07-24

i can't

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: xorg 1:7.6+7ubuntu7.1
ProcVersionSignature: Ubuntu 3.0.0-23.38-generic 3.0.36
Uname: Linux 3.0.0-23-generic i686
ApportVersion: 1.23-0ubuntu4
Architecture: i386
CompizPlugins: [core,bailer,detection,composite,opengl,decor,resize,snap,vpswitch,imgpng,compiztoolbox,regex,move,place,screenshot,mousepoll,grid,gnomecompat,wall,session,unitymtgrabhandles,animation,workarounds,expo,ezoom,staticswitcher,fade,scale,unityshell]
CompositorRunning: None
Date: Tue Jul 24 01:38:01 2012
DistUpgraded: Log time: 2011-10-21 00:42:29.838603
DistroCodename: oneiric
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes, if not too technical
GraphicsCard:
 ATI Technologies Inc RV350 AP [Radeon 9600] [1002:4150] (prog-if 00 [VGA controller])
   Subsystem: ATI Technologies Inc All-in-Wonder 2006 AGP Edition [1002:4722]
   Subsystem: ATI Technologies Inc All-in-Wonder 2006 AGP Edition (Secondary) [1002:4723]
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
MachineType: Dell Computer Corporation Dimension 4600
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.0.0-23-generic root=UUID=55cf0a8c-eb68-4d28-b7c4-27cf6fa27fcc ro quiet splash vt.handoff=7
Renderer: Software
SourcePackage: xorg
UnitySupportTest:
 Error: command ['/usr/lib/nux/unity_support_test', '-p', '-f'] failed with exit code 1: X Error of failed request: BadRequest (invalid request code or no such operation)
   Major opcode of failed request: 136 (GLX)
   Minor opcode of failed request: 19 (X_GLXQueryServerString)
   Serial number of failed request: 21
   Current serial number in output stream: 21
UpgradeStatus: Upgraded to oneiric on 2012-04-16 (99 days ago)
dmi.bios.date: 08/26/2004
dmi.bios.vendor: Dell Computer Corporation
dmi.bios.version: A12
dmi.board.name: 02Y832
dmi.board.vendor: Dell Computer Corp.
dmi.chassis.type: 6
dmi.chassis.vendor: Dell Computer Corporation
dmi.modalias: dmi:bvnDellComputerCorporation:bvrA12:bd08/26/2004:svnDellComputerCorporation:pnDimension4600:pvr:rvnDellComputerCorp.:rn02Y832:rvr:cvnDellComputerCorporation:ct6:cvr:
dmi.product.name: Dimension 4600
dmi.sys.vendor: Dell Computer Corporation
version.compiz: compiz 1:0.9.6+bzr20110929-0ubuntu6.1
version.libdrm2: libdrm2 2.4.26-1ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 7.11-0ubuntu3.2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 7.11-0ubuntu3.2
version.xserver-xorg: xserver-xorg 1:7.6+7ubuntu7.1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.6.0-1ubuntu13
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.99~git20110811.g93fc084-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.15.901-1ubuntu2.2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20110411+8378443-1

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xserver-xorg-video-ati Edit question
Assignee:
No assignee Edit question
Last query:
2012-07-24
Last reply:
2012-07-24

This question was originally filed as bug #1028258.

Not a bug. User installed proprietary ATI/AMD driver on a system with unsupported card.

The fglrx/Catalyst driver dropped support for your card years ago. You need to remove it, because it conflicts with the correct driver.
http://wiki.cchtml.com/index.php/Ubuntu_Precise_Installation_Guide#Removing_Catalyst.2Ffglrx

Can you help with this problem?

Provide an answer of your own, or ask kent england for more information if necessary.

To post a message you must log in.