Installed Ubuntu 12.04 and cannot boot...Driver not installed, dont know how to install graphics driver, new to this OS, cant open Grub either.

Asked by Reffie on 2012-05-23

I installed the latest Ubuntu to a 32bit server, it installed correctly, when it auto rebooted, I got a black screen and my monitor told me the analog resolution was not right, I tried everything to get the grub to open up, I held the shift, I got the "loading Grub" screen, but nothing else, I reinstalled this OS 4 times, still same issue, I am unable to get to the command prompt, I am at a loss and want to say to heck with it. Can someone help me? I am completely new to this operation system.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xserver-xorg-video-ati Edit question
Assignee:
No assignee Edit question
Last query:
2012-05-27
Last reply:
2012-06-08

What GPU do you use?

I dont know what a GPU is, if you mean CPU, it is a XEON DUAL CORE

GPU, Graphical Processing Unit. The video card you use....?

Oh, sorry, I have no Idea, according to HP PROLIANT DL140 specs, its a ATI Rage XL 8mb SDRAM VIDEO.

Then it's a 'ATI Rage XL 8mb SDRAM VIDEO' which you even wrote!!!

Have you tried the boot option:

nomodeset

Hold shift at boot

I tried that, I got the sreen that said loading grub and then nothing..

I have reinstalled the OS and now I am able to hold the shift and get to the grub....however, where is the nomodeset option? I am greeted with info about ubuntu and a linux command prompt.

Press E to (e)dit the boot, delete:

splash quiet

and add:

nomodeset

in it's place

soo odd, I am trying to get the grub screen again and now, same problem, it wont load up. I get the loading grub and then, I get Analog input cannot display this video mode again. I reinstalled windows server 2003 with no problem, just ubuntu wont display...it installs fine, just cant see anything.

thank you actionparsnip for being the only person reponding to my inquiry. I still have not managed to get the grub screen upsuccessfully. I will just wipe the program and use the Windows Server platform. I was hoping to get into the world of linux through ubuntu but it just lacks basic support.

I was able to get back to the grub screen, it was the monitor. for some reason, this old dell lcd's resolution is no good for linux. I switched monitors and now I am poking around. If someone could kindly explain to me why i am unable to install a desktop gui on this server edition, I would appreciate it. I have tried sudo apt-get install both ubuntu and kubuntu but it says that the package is unable to be located.

Anthony Brown (abrown-unb) said : #14

I had the same issue with 12.04 on a server with an ATI Rage XL (HP GL380 G4). I can confirm that the nomodeset boot option fixes the problem. In my case I had ssh installed on the box so I could log in remotely. Then a simple matter to add the nomodeset flag to the appropriate place in /etc/default/grub, run update-grub and it's all good....

Can you help with this problem?

Provide an answer of your own, or ask Reffie for more information if necessary.

To post a message you must log in.