Ubuntu

Installing dual boot mode almost done when screen just went blank. now won't boot at all.

Asked by John Galt on 2012-03-09

I've got a Toshiba laptop and I was installing Ubuntu 11.10 from a USB stick in dual boot mode. Everything seemed to be going fine as I got to the last step of installation. Then the screen just suddenly went blank. I left it for an hour thinking it might still be installing, but finally realized nothing was happening.

I tried to reboot and nothing. The laptop appears to turn on, but the screen is blank, no text, splash screen, prompt or anything. I tried it with and without the USB stick in it. I tried a liveCD and the CD started to run, but nothing on the screen, then the CD stopped.

Anyone know what's going on here?

Thanks,
John

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xserver-xorg-video-ati Edit question
Assignee:
No assignee Edit question
Solved by:
John Galt
Solved:
2012-03-10
Last query:
2012-03-10
Last reply:
2012-03-09

What video chip do you use?
Does the system have a make and model?

John Galt (johngalt80) said : #2

The video chip is an ATI Radeon, tho I don't have the model. My OS is Vista.

Try the boot option:

nomodeset

May help

John Galt (johngalt80) said : #4

Unfortunately, I have no way to enter any command. Right now, my laptop is a brick, thanks to some flaw in the installation process.

Has no one had this problem?

John Galt (johngalt80) said : #5

Ok, fixed it!

I connected an external monitor to see if my laptop's monitor had gone bad or what. Sure enough, the Bios info and Windows started up. I disconnected the external monitor and weirdly enough, the laptop's monitor suddenly turned on.

The computer wanted to do a chkdsk, which I let it run and now it's back to normal.

The Ubuntu install must've tweaked the video drivers or something. Anyway, guess I'll try again (fingers crossed).