Ubuntu

11.10 wont install

Asked by cameron goldsworth on 2011-11-09

im trying to install 11.10 on my dell laptop and every time i attempt it hangs on the ubuntu splashscreen that first shows up and dose nothing els. i tryed installing both 32 and 64 bit with no change.
so, i boot the cd, and the ubuntu logo trys to load and just dose nothing.

system info:

Dell INSPIRON M5010
AMD Phenom II N850 tripple core
ATI Mobility Radeon HD 4250
4gig ddr3 memory.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xserver-xorg-video-ati Edit question
Assignee:
No assignee Edit question
Solved by:
delance
Solved:
2011-11-24
Last query:
2011-11-24
Last reply:
2011-11-23
cameron goldsworth (red40y) said : #1

i got 10.04LTS to install, however, it runs incredibly slow. too slow to do anything after login. not sure what this means...

ahambidge (ahambidge) said : #2

Hello,

From where did you download Ubuntu? How did you burn it?

Regards,

Allan :)

cameron goldsworth (red40y) said : #3

i downloaded 11.10 form the ubuntu website, and i ordered 10.04 for another box im currently using. i verified that the cd is not corrupt and should work fine, just not on this laptop lol.

cameron goldsworth (red40y) said : #4

***my apologies, i meant DVD, and i burned it using the standard win7 image burner.***

-cameron

delance (olivier-delance) said : #5

Please could firstly you check ISO and CD, even if I suspect more the graphic card:
https://help.ubuntu.com/community/HowToMD5SUM
https://help.ubuntu.com/community/Installation/CDIntegrityCheck
If you press <ESC> as soon as splash screen is displayed, what are the latest printing ?

cameron goldsworth (red40y) said : #6

CD integrity Check found no errors. i used it to install on another box and it ran flawlessly. i ordered it from the ubuntu website last April. its looking to me like a graphic card issue but i dont have the knowledge to work around the bumps.

cameron goldsworth (red40y) said : #7

alright, i booted the live cd with (acpi=off noapic and nomodeset) and i was able to start the install process, but things are running sooooooo slooooooow. im hoping to install updates and get to work on the nitty gritty if you all wouldnt mind helping out a hopless windows junky.

cameron goldsworth (red40y) said : #8

now i dont have networking... i cant install updated or upgrade.
and its still running too slow to manage

delance (olivier-delance) said : #9

I will be back Monday.
I subscribed Andrew who manages well graphic issue.
Could you run command sudo lshw -C display and report result ?
Do you have network when you boot from Live CD connected via a wired connection ?

cameron goldsworth (red40y) said : #10

alrighty, i have wired netwprk, but i dont have access to it all the time( the roughter is in the roommates room. ) here is the result of the command.

popojijo@popojijo-box:~$ sudo lshw-C display
[sudo] password for popojijo:
sudo: lshw-C: command not found
popojijo@popojijo-box:~$ sudo lshw -C display
  *-display
       description: VGA compatible controller
       product: M880G [Mobility Radeon HD 4200]
       vendor: ATI Technologies Inc
       physical id: 5
       bus info: pci@0000:01:05.0
       version: 00
       width: 32 bits
       clock: 33MHz
       capabilities: pm msi bus_master cap_list rom
       configuration: driver=radeon latency=0
       resources: irq:11 memory:c0000000-cfffffff(prefetchable) ioport:e000(size=256) memory:fe800000-fe80ffff memory:fe700000-fe7fffff

cameron goldsworth (red40y) said : #11

=( where did every one go =(

delance (olivier-delance) said : #12

Sorry, I was busy. Unfortunately, I'm using Nvidia GPU and I can't help.
You could also request help at:
    http://ubuntuforums.org
    http://askubuntu.com
    http://www.linuxquestions.org

cameron goldsworth (red40y) said : #13

ok, i did manage to get to 11.10, but now when i choose to boot it, the screen is black(not even turning on) like the laptop is off but its on.

Use the same thing you added to the install method, then you can install the proprietary ATi driver.

cameron goldsworth (red40y) said : #15

if someone isn't going to provide a productive solution or help do a work through, then please don't comment here. my thread keeps getting bumped.

cameron goldsworth (red40y) said : #16

how do i apply acpi=off noapic nomodeset after the installation.(on reboot). im unsure how to go about this.

cameron goldsworth (red40y) said : #18

!!!!!!!!!OK!!!!!!!!!! LOL im excited now. i used "acpi=off radeon.modeset=0" and got in with no snags at all. but, how do i make these changes perm so next boot i dont have to write in these changes. ty for the help guys! post back as soon as you can. =)

cameron goldsworth (red40y) said : #19

Thanks delance, that solved my question.