High CPU usage

Asked by Felix Griesau on 2018-09-11

Hi,
the last few months i encountered a problem after starting up my thinkpad: something was using 100 percent of the CPU
Using top i saw that this was xorg. After killing Xorg and returning via Ctrl Alt F* everything worked fine. This is a workaround I found. I managed to find out that it had something to do with systemd-journal. I was trying out all kinds of solutions like renaming the logs, ... that didn't work. Then someone mentioned it worked for him after removing a package responsible for the xorg synaptics input. I then removed the package xserver-xorg-input-synaptics and the CPU Problem was solved. But naturally my touchpad didn't feel good afterwards :( so I reinstalled the package but am stuck with this problem. How can I solve this?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xserver-xorg-input-synaptics Edit question
Assignee:
No assignee Edit question
Solved by:
Felix Griesau
Solved:
2018-09-12
Last query:
2018-09-12
Last reply:
2018-09-12

Does the system have a make and model?
What video chip does it use?

Felix Griesau (felix.griesau) said : #2

I think I solved the problem myself:
I did remember doing some stuff with xserver-....-libinput on an old version of ubuntu because of problems with wayland. I now removed that package and the problem doesn't seem to occur anymore.