tapping on touchpad not working after laptop restarts

Asked by john o neill on 2014-05-29

Hi all, so i have a little issue concerning the touchpad. For some reason anytime i restart my laptop the touchpad tapping stops working. I have uninstalled and reinstalled the driver and software, but it did not correct the issue. If i go into the touchpad settings and set it to tap, it ll work until i restart my laptop, then i converts back to "tapping with one finger disabled". If anyone has any information regarding this issue it would be greatly appreciated. I need the tapping enabled as the left click button is broken.

Question information

English Edit question
Ubuntu xserver-xorg-input-synaptics Edit question
No assignee Edit question
Last query:
Last reply:

sudo dmidecode -t 1; lsb_release -a; uname -a

We need the make and model of the system as well as the Ubuntu release. Instead of saying "my laptop" if you give the make and model it clarifies this.

john o neill (johnnyslick1) said : #2

# dmidecode 2.12
SMBIOS 2.4 present.

Handle 0x0001, DMI type 1, 27 bytes
System Information
        Manufacturer: Hewlett-Packard
        Product Name: Compaq Presario CQ70 Notebook PC
        Version: F.32
        Serial Number: 2CE842L7CJ
        UUID: 7091BF20-A099-11DD-96C5-C518B8A48146
        Wake-up Type: Power Switch
        SKU Number: FR346EA#ABU
        Family: 103C_5335KV

No LSB modules are available.
Distributor ID: Netrunner
Description: Netrunner 13.12 (Enigma-II)
Release: 13.12
Codename: enigma-1312
Linux johnny 3.11.0-22-generic #38-Ubuntu SMP Thu May 15 20:49:06 UTC 2014 i686 i686 i686 GNU/Linux

You aren't running Ubuntu so your distribution is not supported here. I suggest you post on the Netrunner forum which is here:

NONE of the 'Ubuntu based' distributions are supported by the Ubuntu community.

john o neill (johnnyslick1) said : #4

I was over in that forum earlier and they provided a link for here for issues regarding synaptics. I scanned this forum and i found topics on how to disable tapping, but i am trying to do the opposite. Below is a file created to disable tapping, if i could create a file that enables tapping it would be of great help. I cannot create one as i am new to linux and i am just figuring out how to use the distros at this moment.

1 Open the Terminal
2 cd /etc/modprobe.d/
3 gksudo gedit options.conf
4 In the text editor, type: options psmouse proto=imps
5 Save the file and close it.
6 sudo modprobe -r psmouse
7 sudo modprobe psmouse

Can you help with this problem?

Provide an answer of your own, or ask john o neill for more information if necessary.

To post a message you must log in.