Draging window with a mousepad needs extra tab for release 12.04

Asked by dum on 2012-02-16

Ubuntu unity 12.04 alpha:
After the last update (15-2-2012) the behavior of the mousepad changed.

Normaly if i want to drag or maximize a window i can double tab on the mousepad and drag the window.
After that, I release my finger and i'm done.
At this moment the mouse pounter sticks to the window (a hand icon) and it needs a extra tab to release it.

I do not like this behavior, is this changed in unity or a bug?
___________________________________________________________________

Update:
This did the trick:

gedit ~/.config/autostart/synclient.desktop

Code:

[Desktop Entry]
Type=Application
Exec=synclient LockedDrags=0
Hidden=false
NoDisplay=false
X-GNOME-Autostart-enabled=true
X-GNOME-Autostart-Delay=5
Name=No locked drag

It is not a bug but a configuration change on Ubuntu, One i do not like much.

https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-input-synaptics/+bug/934770
this bug report is for collating feedback if you are also affected by this.

i hope they make a option inside mouse settings to revert the change.

Question information

Sam_ (and-sam) said : #1

> is this changed in unity or a bug?

Can be both while it's still under developement. Please review bug reports, click on 'Bugs' on top of this page and filter age newest.
Or try there.
https://bugs.launchpad.net/ubuntu/precise/+bugs

To follow bug status.
https://twitter.com/#!/ubuntubugs

dum (dummyxl) said : #2

i have solved my "bug" myself, temperately

solution, I have installed Gpointing Device Settings and Disabled the
Enable locked drags option.
But after using unity for 2 hours, it came back... :-(

The option was not active when i look inside the Gpointing Device Settings application, but enable it and set it of again works.

I think there is another program that overwrite my settings but I don't know where to search.

Best Sam_ (and-sam) said : #3

changelog
xserver-xorg-input-synaptics
Version 1.5.0+git20120210-0ubuntu2:

  * Enable tap-and-drag locked drags by default
  * Disable three-click action by default so three touch gestures work

dum (dummyxl) said : #4

Thanks Sam_, that solved my question.