Ubuntu

problem in touchpad with using ubuntu 11.10

Asked by manjit on 2012-01-27

Recently i have upgrade 11.04 to 11.10. 11.04 works good but i want some advance features so i had upgrade 11.04. But in 11.10 there is a problem in my touchpad of my laptop that was worked properly in 11.04. So please help me to get out of it. I am really embarassed.

Sorry for bad english.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xserver-xorg-input-synaptics Edit question
Assignee:
No assignee Edit question
Last query:
2012-01-27
Last reply:
2012-04-07

Hi manjit, what exactly is the problem with your touchpad? Is it working or not all?

manjit (manjit7193) said : #2

Hi JeanAustinR, touchpad is not working properly in just 11.10. Most of the time when i work on my system it suddenly hang up and touchpad stop working but rest of keys(keyboard) are working properly.

Regards
Manjit

Doug McMahon (mc3man) said : #3

Sounds like this bug
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/868400

For the moment there are several ways to address - if disabling the touchpad while typing is not something you need then simply
Click on the session-indicator icon in upper panel, far right
Go to System Settings > Mouse & Touchpad > Touchpad
Disable, (uncheck), the 1st. option under the 'General' settings (Disable touchpad while typing

If you do need the option enabled then post back, there is a way to enable it directly thru syndaemon that would cause the bug.

Triyambakesh (3m.on.linux) said : #4

Doug McMahon (mc3man) is correct. Just try with it. Disable touchpad while typing. I had this problem, and i did the same, my problem got solved. Thankyou.

Can you help with this problem?

Provide an answer of your own, or ask manjit for more information if necessary.

To post a message you must log in.