cursor jumps when I put two fingers on the trackpad

Asked by Josh Engle on 2012-01-11

I'm new to ubuntu. I installed Ubuntu 11.10 on a samsung qx411. Everything worked well. Then I re-installed the same OS and now my cursor will jump all over the screen when I put two fingers on the trackpad. This means that I can't two-finger scroll anymore and anytime I put two fingers down my cursor ends up somewhere I don't want it. The first time I had Ubuntu installed this did not happen. It doesn't matter what my trackpad settings are, it still jumps whether two-finger scrolling is enabled or not. What can I do to fix this problem? Thank you.

Josh

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xserver-xorg-input-synaptics Edit question
Assignee:
No assignee Edit question
Last query:
2012-01-12
Last reply:
2012-02-05

It's cursor, not curser.

What is the make and model of the system?

Have you reported a bug?

Josh Engle (josenritno) said : #3

When you say "system" I assume you mean operating system, not the make and model of the computer I'm using. I'm running ubuntu 11.10.

Actually after shutting down for a night the problem went away. Thanks for the help!

Where do I report bugs?

Josh

I landed here through doing a google search for: "how do I report a bug?"

I'm new to Lauchpad (though I registered years ago, I've repeatedly given up on Linux, and so haven't used Launchpad much).

So, can someone please tell me: How do I report a bug? Actually three of them.

I understand that I should probably check if the bug has already been reported, but it hasn't, if my searches which returned no result are to be relied upon.

Anyway, here are the three bugs, which I hope someone can post to the appropriate place:

The first two have to do with LibreOfficeWriter on LinuxMint12, on a Lenovo PC with 2GB RAM and 2MHz Intel_CPU:

1.
Spell checker doesn't work; it returns the MISLEADING message that no spelling errors have been found. The first time it did this, I made deliberate spelling mistakes which it didn't pick up.
2.
Format painter doesn't work. It simply doesn't---though the format painter button is visible and accessible, and I used it to try to access this facility.

3.
---Now, this third one has to do with the same computer (Lenovo PC with 2GB RAM and 2MHz Intel_CPU), but with a Nokia7230 phone with an 8GB memory card inserted in the pone.
   I used the USB cord to copy the contents of the Nokia7230's 8GB memory card to a folder on my LinuxMint12 desktop, and all went well. But when I later tried to re-connect the Nokia7230 to my PC (using the same "USB" method), LinuxMint12 simply couldn't see the Nokia7230; i.e. couldn't connect or recognize it, or at least the (physically connected Nokia7230 phone) just didn't appear anywhere obvious in the GUI.
   I tried repeatedly disconnecting and re-connecting, without much luck.

I like Linux very much, but as I learned early on in my computer training, software is very complex stuff.

Anyway, I hope someone can help.

Regards,
H

run:

ubuntu-bug libreoffice-common

And you can report a bug with libreoffice. Linux mint is not supported here it has it's own forum so I suggest you request support there:
http://forums.linuxmint.com/

Mohamed Alaa (m-alaa8) said : #7

Try to enable two-finger scrolling, that fixed the problem for me.

Can you help with this problem?

Provide an answer of your own, or ask Josh Engle for more information if necessary.

To post a message you must log in.