The touchpad is very sensible and clicks occure while typing

Asked by Gergely Máté on 2011-10-29

We have a Dell Inspirion notebook here with a wide keyboard (has numpad). The touchpad is so placed that while I type I occasionally touch it with my palm. When that happens, the cursor goes away, windows are switched, etc., so it is very hard to type a text normally.

How can I adjust the sensitivity of the touchpad?

Is there a way to automatically disable the touchpad when I type on the keyboard (and reenable after I finished typing) ?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xserver-xorg-input-synaptics Edit question
Assignee:
No assignee Edit question
Solved by:
Gergely Máté
Solved:
2011-10-29
Last query:
2011-10-29
Last reply:
2011-10-29
mycae (mycae) said : #1

Which version of ubuntu are you running?

Gergely Máté (sportember) said : #2

It is a fresh 11.10.

Gergely Máté (sportember) said : #3

Surprisingly, there is no "Touchpad" tab in the mouse settings in gnome-control-center. But why? It should be there, isn't it?

Gergely Máté (sportember) said : #4

The solution offered at https://bugs.launchpad.net/ubuntu/+source/linux/+bug/550625/comments/492 solved my problem. Thank you for the support!