Ubuntu 11.10 my touchpad does not work

Asked by Rod on 2011-10-28

Hello all,

I upgrade the system from 8.04 to 11.10 a few weeks ago. Since then my touchpad does not work (the trackpad and the external mouse do) until I do:
 sudo modprobe -r psmouse
 sudo modprobe psmouse proto=imps
I need to do it every-time i switch on the computer.

The other problem, that i can not solve is that the sound when I play either from the browser (firefox) or a CD, a lot of distortion appear.

Any help would be welcomed! R

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xserver-xorg-input-synaptics Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2011-10-28
Last query:
2011-10-28
Last reply:
2011-10-28

This question was reopened

  • 2011-10-28 by Rod

Run:
gksudo gedit /etc/modprobe.d/psmouse.conf

add the line:
options psmouse proto=imps

Save the new file and close gedit, the option will now be applied to the module by default when it is loaded.

Rod (rpg81es) said : #2

Thanks actionparsnip, that solved my question.

Rod (rpg81es) said : #3

The other problem, that I can not solve is that the sound when I play any music either from the browser (firefox) or a CD, a lot of distortion appear, there is no distortion for sort sounds.

Any help would be welcomed! R

Please create a new question for your new issue

Thanks

Since your original problem is Solved and there is a question for your new problem (https://answers.launchpad.net/ubuntu/+source/flashplugin-nonfree/+question/176604), please mark this question as Solved again. (If the original problem recurs, then please reopen this question.)

Rod (rpg81es) said : #6

Thanks actionparsnip, that solved my question.