disable keypad Dell Laptop 2006 Inspiron

Asked by chris richmond on 2011-03-03

how to disable the keypad, I want to use mouse only.
thanks for any help
chris richmond

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xserver-xorg-input-synaptics Edit question
Assignee:
No assignee Edit question
Last query:
2011-03-03
Last reply:
2011-03-07

Assuming you mean you want to disable the touchpad (which is the pointing device consisting of a pad that you move your finger across to move the mouse pointer), you should be able to do that by following the instructions for doing so on this page:
https://help.ubuntu.com/community/SynapticsTouchpad

If that doesn't work, please post again (in this question, not by starting a new one).

chris richmond (crichmond34) said : #2

Eliah,
Many thanks for help but could not get touchpad disabled---I am not computer literate enough to follow the instructions for complete disabled---I have Windows XP on my laptop so may try through windows or Dell help.
again thanks, Chris Richmond

I can provide assistance following those instructions, if you wish.

But...you said you have Windows XP on your laptop. If you disable your touchpad in the BIOS (which might or might not be possible, depending on the details of your computer), it will be disabled for all installed operating systems. But if you disable it in Ubuntu using those instructions, it still won't be disabled in Windows, and if you disable it in Windows, it still won't be disabled in Ubuntu.

Do you have Ubuntu installed as well as Windows XP, or do you only have Windows XP installed? If you only have Windows XP installed, then https://answers.launchpad.net/ubuntu/ is not a good place to get support for your situation, and you should instead consult a Windows help forum.

chris richmond (crichmond34) said : #4

Eliah,
I have both Ubuntu and windows XP .Bootup defaults to Ubuntu. Thank you for your info. I 'll try to get help in following your instructions for Ubuntu---failing that I will continue to use a shield which I installed over the keypad---only problem it makes a small mark on the screen !
many thanks,
chris richmond
'll

Do you want to disable the touchpad in both Ubuntu and Windows XP? Did you try disabling it in the BIOS? Do you need help understanding/following those instructions for disabling it in Ubuntu?

Can you help with this problem?

Provide an answer of your own, or ask chris richmond for more information if necessary.

To post a message you must log in.