Disabling the notebook touchpad in Ubuntu 10.10?

Asked by Daire Conley on 2011-01-13

How shall I disable the notebook touchpad in Ubuntu 10.10?

-D

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xserver-xorg-input-synaptics Edit question
Assignee:
No assignee Edit question
Last query:
2011-01-13
Last reply:
2011-01-13

One way to disable the touchpad is to go into gconf-editor (Alt+F2, type gconf-editor and press enter), navigate to /desktop/gnome/peripherals/touchpad, and uncheck touchpad_enabled (it's the last item in the list on the right).

However, the touchpad will still be enabled in the login screen, or when you're running a non-GNOME-based desktop session.

If this is not adequate to your needs, or you experience a problem implementing this solution, or this solution doesn't work, (or you just want more information) then please feel free to post again.

By the way, this question is marked as being about Firefox in Ubuntu. Are you having problems with your touchpad that are specific to Firefox?

Daire Conley (daire) said : #2

No...its not firefox related. I installed Ubuntu Tweak and the Alt-F2 feature is not functioning. I think Ubuntu tweak is overriding the key shortcuts. What is the command? I need to program the command into a shortcut key.

Daire Conley (daire) said : #3

I found it under system tools and I unchecked the enable touch pad feature however I've yet to program the command shortcut keys in.

-D

ahambidge (ahambidge) said : #4

Hello,

Go go the Synaptic Package Manager and type in touchpad. Install one of the options.

Regards,

Allan :)

I don't understand what you mean when you ask "what is the command" and say that you "have yet to program the command into a shortcut key."

However, if you're looking for an alternative way to type in commands, you can use the Terminal (Applications > Accessories > Terminal).

Can you help with this problem?

Provide an answer of your own, or ask Daire Conley for more information if necessary.

To post a message you must log in.