mousepad doesnt work anymore have to use a usb mouse

Asked by Skip Knox on 2010-08-24

 Hi, love ubuntu but i cant show it off because my mousepad doesnt work anymore. im running a dual operating system along side vista. the mousepad works on windows but no longer on ubuntu. i am updated.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xserver-xorg-input-synaptics Edit question
Assignee:
No assignee Edit question
Last query:
2010-08-24
Last reply:
2010-08-29
Joe (jfarina) said : #1

I think that this is a bug that hasn't been reported yet by anyone because I have Vista and Ubuntu working side by side in a dual boot like you do and 99% of the time, the mouse works just fine with no issues. I have had on maybe 10 occassions where I get to the desktop and the mouse doesn't work but when I reboot it, the mouse works again. Please let me know if you tried rebooting the computer because if you have and it works when you reboot the computer, then this is a bug. Keep me posted

nathan9163 (nathan9164) said : #2

It is the same as my experience. However, I solved the problem later. I found that the mouse appeared after I open a doc. or txt. document and type some letter. one can try to do as me, and he may get his mouse.

Can you help with this problem?

Provide an answer of your own, or ask Skip Knox for more information if necessary.

To post a message you must log in.