USB mouse recognition

Asked by Ian Milne on 2012-04-04

Just loaded 11.10 having used SUSE previously and the usb mouse is not initially recognised. After a couple of minutes and various clicking of mouse buttons it starts working. Also it being an optical mouse the red light is not initially active but after 30 seconds to a minute the light comes on but the mouse pointer still wont move until as described above.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xserver-xorg-input-mouse Edit question
Assignee:
No assignee Edit question
Solved by:
Ian Milne
Solved:
2012-04-04
Last query:
2012-04-04
Last reply:
2012-04-04

Does the system have a make and model?
Does the mouse have a make and model?

Ian Milne (i-m) said : #2

The system is one I assembled some 4 years ago with an amd 64 dual core cpu athlon 3800, winfast mobo mcp61sm2ma and a kensington valuoptical mouse 1500151. It has worked fine with various earlier versions of ubuntu from 10.04 to kubuntu 11.04 and also suse 12. I had problems yesterday every time I booted 11.10 and also today though I have changed the usb socket the mouse is plugged into and re-booted twice and it seems to be okay. I should add that I also have win xp on a separate hdd and that didn't show the same problem on the original usb skt. I will post this and the try another re-boot but leave it to stand for 5 minutes powered off.

Ian Milne (i-m) said : #3

Re-booted after being switched off for 10 minutes and it now seems to be working fine. Don't understand it as it worked fine in win xp on the original socket.

Test it a while, see how it goes. The question can last 15 days without update. Give it a few days for a full test