Overly-sensitive synaptic pad

Asked by Aaron on 2012-02-01

I'm running Kubuntu 11.10 on my new Inspiron 15R. The synaptic pad is extremely sensitive to the point where it clicks without being touched at all. This makes it difficult to type anything because the cursor is constantly moving around. When I go to the input devices menu, the touchpad is listed as a mouse, so I can't change the sensitivity. Also, this is the second of these laptops I've had (the first one had to be shipped back) and the previous one had the same problem.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xserver-xorg-input-mouse Edit question
Assignee:
No assignee Edit question
Last query:
2012-02-01
Last reply:
2012-02-01

What is the output of:

lsb_release -a; uname -a

Thanks

Aaron (a294232735) said : #2

No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 11.10
Release: 11.10
Codename: oneiric
Linux Aaron-PC 3.0.0-15-generic #26-Ubuntu SMP Fri Jan 20 17:23:00 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/903236

May be this. I suggest you report a bug. Can you give the output of:

lsmod

Thanks

Aaron (a294232735) said : #4

Module Size Used by
parport_pc 36962 0
ppdev 17113 0
dm_crypt 23199 0
bnep 18436 2
rfcomm 47946 12
binfmt_misc 17540 1
snd_hda_codec_hdmi 32040 1
snd_hda_codec_idt 70553 1
arc4 12529 2
dell_wmi 12681 0
sparse_keymap 13890 1 dell_wmi
uvcvideo 72711 0
videodev 92992 1 uvcvideo
v4l2_compat_ioctl32 17083 1 videodev
dell_laptop 13831 0
dcdbas 14490 1 dell_laptop
snd_hda_intel 33390 2
snd_hda_codec 104931 3 snd_hda_codec_hdmi,snd_hda_codec_idt,snd_hda_intel
snd_hwdep 13668 1 snd_hda_codec
snd_pcm 96714 3 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec
snd_seq_midi 13324 0
snd_rawmidi 30547 1 snd_seq_midi
snd_seq_midi_event 14899 1 snd_seq_midi
snd_seq 61896 2 snd_seq_midi,snd_seq_midi_event
snd_timer 29991 2 snd_pcm,snd_seq
snd_seq_device 14540 3 snd_seq_midi,snd_rawmidi,snd_seq
btusb 18600 2
bluetooth 166112 23 bnep,rfcomm,btusb
psmouse 73882 0
serio_raw 13166 0
iwlagn 314213 0
snd 68266 14 snd_hda_codec_hdmi,snd_hda_codec_idt,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
mac80211 462092 1 iwlagn
soundcore 12680 1 snd
snd_page_alloc 18529 2 snd_hda_intel,snd_pcm
cfg80211 199630 2 iwlagn,mac80211
mei 41480 0
lp 17799 0
parport 46562 3 parport_pc,ppdev,lp
ums_realtek 13272 0
usb_storage 57901 1 ums_realtek
uas 18027 0
wmi 19256 1 dell_wmi
i915 567092 3
drm_kms_helper 42558 1 i915
drm 236290 4 i915,drm_kms_helper
xhci_hcd 82820 0
ahci 26002 2
libahci 26861 1 ahci
i2c_algo_bit 13423 1 i915
video 19412 1 i915
r8169 52788 0

Try:

sudo modprobe -r psmouse; sleep 2; sudo modprobe psmouse

Is it any better?

marcus aurelius (adbiz) said : #6

click the gear (power on/off) button that's on the top right corner of the screen.
click system>preferences>mouse
click touchpad then click disable touchpad while typing

Can you help with this problem?

Provide an answer of your own, or ask Aaron for more information if necessary.

To post a message you must log in.