mouse pointer freezes but mouse isn't deead

Asked by garyr on 2011-11-14

This is probably something I caused with CompizConfig or something since it just started and it doesn't seem to happen in another user account.

The mouse pointer freezes every few minutes on the screen. It's not dead since hitting Ctrl shows where the dead pointer is. If I unplug/plug the usb mouse it starts working again. (arrgh, there it went again...). Trying to debug it, just running lsusb fixes it.

Probably related is that I had something a few days ago that kept unity from working at all - no dash, no menus. Finally got it going by re-enabling the 'ubuntu unity plugin' and dealing with a keyboard conflict it said it had with the 'gnome compatability' plugin. I've gone back in a looked at various config items and can't see anything that looks useful.

If I can't fix it I can just scrap the account and start over, but I'd sure like to know what's causing it
The system is 11.10 64 bit with the current Unity shell.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xserver-xorg-input-mouse Edit question
Assignee:
No assignee Edit question
Solved by:
garyr
Solved:
2011-11-15
Last query:
2011-11-15
Last reply:
garyr (garyrich) said : #1

I was wrong, it does happen in another newly created account. And I'm having new suspend/resume problems. Time to go through what system update has done in the last week

garyr (garyrich) said : #2

It was powernap, which is a different problem altogether