Mouse cursor freezes since updatin to 11.10

Asked by don tope on 2011-11-13

Ever since I updated to 11.10 the mouse coursor on my laptop randomly freezes forcing me to reboot to recover. I did not have the issue in 11.04. Could not resolve the issue so I loaded Fedora 16, I do not have the issue here. Fedora is nice but it's not Ubuntu. I want my Ubuntu back! I have an HP Pavillion d7 1245dx. 3g ram.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xserver-xorg-input-mouse Edit question
Assignee:
No assignee Edit question
Last query:
2011-12-04
Last reply:
2012-04-13
Lalatendu Mohanty (then4way) said : #1

Please log a defect. Here are the steps to log a defect

https://help.ubuntu.com/community/ReportingBugs

Even if somebody gives you some work around we should fix the root cause.

don tope (drtope) said : #3

Since the replies I reinstalled ubuntu11.10 and right off the bat I lost the cursor. no apps installed as of yet only updates. One post suggested I submit a bug report. Gladly except I am a bit of a novice and I have no idea what package or process is controlling the touch-pad cursor, or whatever other item may be affecting it.

don tope (drtope) said : #4

My son has a Samsung netbook with ubuntu 11.10 and is reporting the same issue.

Launchpad Janitor (janitor) said : #5

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

don tope (drtope) said : #6

This is not resolved. My daughter uses a gateway netbook with ubuntu11.10 and has the mouse freezing issue. My brother whom I converted to Ubuntu has a slightly older HP laptop (i do not have the make and model at my fingertips) updated to Ubuntu 11.10 and has the same issue.

That makes my laptop
my sons netbook
my daughters netbook
my brother laptop.

I will provide anything I can. Just let me know what I need to get, and how to get it. Switching to Ubuntu is the best thing I have ever done on my computer and My family loves it too. This is the way the world should be going.

mfauzirahman (mfauzirahman) said : #7

i got same issue before.
issue solved after update, upgrade & dist-upgrade the system

mfauzirahman (mfauzirahman) said : #8

Any update on this issue?
Please change to solved status if the problem is solved

Dave (dentdavi) said : #9

This has been an ongoing problem for me as well. It happens randomly, but often within a minute or two after turning my computer on. Most of the time the keyboard still works so I can CTRL-ALT-DEL and log out and back in, and the problem doesn't occur again. Occasionally however the keyboard also becomes unresponsive and I have to hold my power key to shut it down. I am using a Dell Inspiron 1545. My wife uses a Dell XPX M1530 that does the same thing. No updates have ever fixed this problem for us.

This seems like a it should be a high priority problem since it causes me to loose work all of the time. I would submit more information, but I don't know how. I am a non-technical person trying to use Linux.

One stream suggested unclicking the "turn touchpad off while typing", but this makes it impossible to use my computer because my cursor jumps all over. If the feature is available it should work.

Can anyone help?

Can you help with this problem?

Provide an answer of your own, or ask don tope for more information if necessary.

To post a message you must log in.