Mouse will hover and hilight but not select

Asked by justinjedlawton on 2011-09-07

I am using a Emachine E525 this is my personal laptop. My OS is lucid ubuntu . 32 bit. I have two accounts mine - adimn- and a guest.
i was wacthing a movie on the xine program . i turned off my laptop came back to later turned it on and it did a "checking your "c"dricve for errors" then i loged in to my acount the mouse would not right click on the desktop. i opened firefox and i could not select anything in side of the page have had to use the tab button the mouse will move on my comd but wont proses the "doble click" cmd it does however hilight hyperlinks but i cant "click it"

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xserver-xorg-input-mouse Edit question
Assignee:
No assignee Edit question
Solved by:
justinjedlawton
Solved:
2011-09-15
Last query:
2011-09-15
Last reply:
2011-09-07
svens (svens) said : #1

If you run Compiz, this is a bug.
I would use metacity as the window manager
Press ALT+F2, login and type: "metacity --replace &"

the mouse works perfectly on my guest account of the laptop and every account i have opend up (3 new accounts just to see if the mouse wqould work and it does )

hey yall my problem has been solved by installing the CompizConfig Settings Manager and reseting the preferences to default

Thanks to Azelphur in #ubuntu-uk i hope you dont mind me giving you credit sir.