ALPS Glidepoint fix for Natty Alpha 2

Asked by Mark Nighswonger on 2011-02-23

Hi,
My ALPS Glidepoint touchpad had vertical edge scrolling in Maverick but went away with Natty. I found a temporary fix but would like help making this persistent so I don't have to do the command line entries after each reboot.

This fix makes it functional.
sudo modprobe -rv psmouse
sudo modprobe -v psmouse proto=imps

I don't really care about all the other gestures.
Any suggestion?
Mark

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xserver-xorg-input-mouse Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2011-02-23
Last query:
2011-02-23
Last reply:
2011-02-23

Then add an option on the module and it will be used. Run:

gksudo gedit /etc/modprobe.d/psmouse.conf

and add this text:

options psmouse proto=imps

Save the new file and close gedit. The option will automatically be added when it is loaded.

Reboot to test.

Mark Nighswonger (marknigh) said : #2

Thank you actionparsnip! Obviously superheros come in all shapes, sizes and colors.
MN

Mark Nighswonger (marknigh) said : #3

Thanks actionparsnip, that solved my question.