Hot keys not working Acer Aspire 3694 Ubuntu 11.10

Asked by Craig Ward on 2011-12-30

I have been trying to get my Acer Aspire 3694 hot keys working with no luck yet on Ubuntu 11.10

I have tried key touch editor which cannot sense them. My understanding was that a package called acerhk came with ubuntu built in so these keys should just work.

if i run xev and press the hot keys they are not recognized, normal keys are though.

Does anyone have any ideas? (ps This is my first time using Ubuntu/Linux)

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu xserver-xorg-input-keyboard Edit question
Assignee:
No assignee Edit question
Last query:
2011-12-30
Last reply:
2011-12-30

Are there any bugs reported?
Do you have the latest BIOS?

Craig Ward (craigward2000) said : #2

There is a bug reported for a higher series of The acer aspire:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/637695

Not sure if I have the latest Bios, but the buttons do work under windows.

Can you help with this problem?

Provide an answer of your own, or ask Craig Ward for more information if necessary.

To post a message you must log in.