keyboard not working properly

Asked by Rudra Sankar Chakraborty on 2011-07-19

Natty has gone crazy!! I switched on my computer today about minutes ago; it booted up fine. I entered the password, well accepted.. opened my browser ..... Uptill that everything was working fine. Then all of a sudden, the shutdown menu arrived and it got excited.. Couldn't get rid of that for some time untill the RESTART button on the CPU came to the rescue... Started again , the same issue. Disconnected the keyboard connected that again but no joy!! It's a dual boot hence tried the Windows.. That worked fine... Restarted the Naughty Natty but the same problem!!! tttttttttttttttttttttttttttttttttttttttttttttTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTRied to type in something but the problem arised again...... Pressed "T" once and see the impact!!!
 I observed that when I am pressing the CAPS LOCK or the NUM LOCK button the PPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRROBLEM IS SSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSsssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssstarting... The same keybord is working fine with the other OS but from today Natty has started hating my beloved keyboard.... An unfortunate Ubuntu ignorant seeks helpPPPPP!!!!!!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xserver-xorg-input-evdev Edit question
Assignee:
No assignee Edit question
Solved by:
Rudra Sankar Chakraborty
Solved:
2011-07-26
Last query:
2011-07-26
Last reply:
2011-07-19

What is the other OS?

@actionparsnip
Windows. (From earlier in Rudra Sankar Chakraborty's description: "It's a dual boot hence tried the Windows.") Are you asking which Windows operating system?

How does the keyboard attach to the system? What is the make and model of the keyboard?

Soory guys for the trouble. I thought it could be the keyboard itself, hence opened it. But all in vain. could not reconnect that. bought a new one! Thats working now... Thanks for the support