SiS 671/672 Chipset and Mirage3

Asked by raoc

We have more SiS671/672 Chipset (notebook) Last time I was tried install 8.04 Alpha3 but anytime installation frozen. I tried some command (live acpi=off etc) but always frozen. I think onboard graphic display adapter was sharing memory....

So I mean how can I fix with some command for ubuntu installation...

Question information

English Edit question
Ubuntu xserver-xorg-driver-sis Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
raoc (info-orhancakmak) said :

Firstly I connected my CRT monitor to my notebook. I clicked F6 and I write "ram=512 noirq nolapic" . Installation starting, selected keyboard setting and go....If I saw DHCP setting screen. I clicked Continue and freeze. If I know some disable network adapter parametre maybe I willl continue...

Revision history for this message
Sander Jonkers (jonkers) said :


I have a notebook with the same VGA chipset, and both 7.10 and 8.04 Alpha 4 start up. So I don't think your VGA chipset is the problem.

BTW The out-of-the-box VGA resolution is low: 800x600. Reason: Ubuntu is doing VESA on this VGA chipset. Solution to get the higher resolution (on 32-bit) is on That way, I got 1280 x 800 on my Belinea C 1541 notebook.


ubuntu@ubuntu:~$ sudo lspci
01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 771/671 PCIE VGA Display Adapter (rev 10)

Can you help with this problem?

Provide an answer of your own, or ask raoc for more information if necessary.

To post a message you must log in.