GeForce 6150SE nForce 430 - I downloaded and burned CD. At boot of Ubuntu CD goes to a zizzag type of screen and stops

Asked by Gary Fuerstenberg on 2010-08-24

I download the 10.04 and burned it to a CD. I want to try it before I load it. I rebooted from the cd and it loads and after about 2 minutes a multi-colored background comes up and shortly thereafter IT GOES TO A ZIZZAG TYPE OF DISPLAY AND EVERYTHING STOPS. i CAN'T GET IT TO DO ANYTHING. I had to pull the p[lug take out the CD and reboot from the hard disk. Everything is working fine but I would still like to try it.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xserver-xorg-driver-nv Edit question
Assignee:
No assignee Edit question
Last query:
2010-08-24
Last reply:
2010-08-25
senthilnaathan (snthlnaathan) said : #1

Give your system details

I am not computer literate to the point that I understand what you are telling me. I guess I will just forget it it. Thanks

delance (olivier-delance) said : #3

What is the graphic card ?

128MB GeForce 6150SE nForce 430 ( Acer incorporated (ALI))

On Tue, Aug 24, 2010 at 12:16 PM, delance <
<email address hidden>> wrote:

> Your question #122531 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/122531
>
> Status: Open => Needs information
>
> delance requested for more information:
> What is the graphic card ?
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+question/122531
>
> You received this question notification because you are a direct
> subscriber of the question.
>

--
Have a SUPER day !

Old Grizzly

delance (olivier-delance) said : #5

When you boot from CD, you see at bottom a line, in which you can move with left and right arrows.
Can you delete "quiet splash", boot and then post the last lines displayed before problem.

There is no line

On Tue, Aug 24, 2010 at 12:45 PM, delance <
<email address hidden>> wrote:

> Your question #122531 on xserver-xorg-driver-nv in ubuntu changed:
>
> https://answers.launchpad.net/ubuntu/+source/xserver-xorg-driver-nv/+question/122531
>
> Status: Open => Answered
>
> delance proposed the following answer:
> When you boot from CD, you see at bottom a line, in which you can move with
> left and right arrows.
> Can you delete "quiet splash", boot and then post the last lines displayed
> before problem.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/xserver-xorg-driver-nv/+question/122531/+confirm?answer_id=4
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
>
> https://answers.launchpad.net/ubuntu/+source/xserver-xorg-driver-nv/+question/122531
>
> You received this question notification because you are a direct
> subscriber of the question.
>

--
Have a SUPER day !

Old Grizzly

delance (olivier-delance) said : #7

Do you see a menu with:
   Try
   Install
   Check CD
   Memtest
   Boot on hard disk

No menu

On Tue, Aug 24, 2010 at 2:40 PM, delance <
<email address hidden>> wrote:

> Your question #122531 on xserver-xorg-driver-nv in ubuntu changed:
>
> https://answers.launchpad.net/ubuntu/+source/xserver-xorg-driver-nv/+question/122531
>
> Status: Open => Answered
>
> delance proposed the following answer:
> Do you see a menu with:
> Try
> Install
> Check CD
> Memtest
> Boot on hard disk
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/xserver-xorg-driver-nv/+question/122531/+confirm?answer_id=6
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
>
> https://answers.launchpad.net/ubuntu/+source/xserver-xorg-driver-nv/+question/122531
>
> You received this question notification because you are a direct
> subscriber of the question.
>

--
Have a SUPER day !

Old Grizzly

delance (olivier-delance) said : #9

Please verify the md5sum of your cd
   https://help.ubuntu.com/community/HowToMD5SUM
and compare the result with:
   http://releases.ubuntu.com/10.04/MD5SUMS

Can you help with this problem?

Provide an answer of your own, or ask Gary Fuerstenberg for more information if necessary.

To post a message you must log in.