How to disable fade-out?

Asked by Rogach on 2013-03-16

Currently, when I call 'xscreensaver-command -lock', the screen slowly (~2s) fades to black instead of clearing instantly. Is there a way to modify that behavior?

I'm using Xubuntu 12.04, with XScreenSaver version 5.15.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xscreensaver Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2013-03-16
Last query:
2013-03-16
Last reply:
2013-03-16

Run:
xscreensaver-demo

and you can change settings

Rogach (platon7pronko) said : #2

Stupid me :( Thanks a lot!
There's still a delay about 1s before it actually blanks, but that's probably due to some heavy lifting.

Rogach (platon7pronko) said : #3

Thanks actionparsnip, that solved my question.