trying to load omnipage pro 14 and completely lost??

Asked by gramps

I am a new user to Linux (one week old) and I am trying to load my Windows Apps on my system, but I am completely lost. I could load Omnipage Pro 14 on my system but I cannot find the scanner to select etc, and it just hangs there without proceeding to the next field.

Is there anyone who could walk me through this patiently. I am a slow learner and not very computer savy :(

Thank you in advance.


Question information

English Edit question
Ubuntu xsane Edit question
No assignee Edit question
Solved by:
Derek White
Last query:
Last reply:
Revision history for this message
Best Derek White (d-man97) said :

I assume you got OmniPage installed using wine?

As far as the scanner goes, I am not sure if Windows apps run via wine will recognise and use libsane or not... Applications > Graphics > Xsane is Linux's image scanning program and usually works quite well!

Assuming the OmniPage Pro (using wine) install worked, use xsane to import the image, then load it into omnipage.

Revision history for this message
gramps (mrvmnk) said :

Not as handy as using OmniPage by itself but a decent alternative. Thanks for the input.