will ubuntu Jaunty 9.04 support Epson V30 Scanner

Asked by Martin Stubbs on 2009-04-06

I am thinking to buy a Epson V30 Scanner but will the new version of Ubuntu Jaunty 9.04 support it

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xsane Edit question
Assignee:
No assignee Edit question
Solved by:
Tom
Solved:
2009-04-08
Last query:
2009-04-08
Last reply:
2009-04-06

Hi,

That scanner works in Linux, but only by using non-free drivers from Avasys that you would have to download here:

http://www.avasys.jp/lx-bin2/linux_e/scan/DL1.do

If you want a scanner that works out of the box, and can work with GPL (open source) drivers, look elsewhere.

Regards,

Mark

Best Tom (tom6) said : #2

I think you will also need the xsane package as well as the driver.

Martin Stubbs (m-stubbs) said : #3

Thanks for the reply

Martin Stubbs (m-stubbs) said : #4

Thanks Tom, that solved my question.

Tom (tom6) said : #5

Brilliant, nicely done. Congrats on getting that working :))

Thanks for marking my answer as being the one that solved the problem but i think Mark's answer needed to be done to make mine work. If you could reopen the question and give the karma points for this to Mark instead then that would be great. Don't worry about it though. These thing tend to balance out anyway.

Thanks and regards from
Tom :)