[Canon, N1220U] Scanner not recognised

Asked by duncanlaw on 2009-02-20

I've newly installed xubuntu and his has recognised all hardware so far. Plugged in Canon, N1220U scanner into USB port and it shows no signs of life and the computer doesn't take any notice. I don't think I have the original CD even if it catered for ubuntu... What to do? Also had Caere OCR under windows which was excellent.. What is the alternative?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xsane Edit question
Assignee:
No assignee Edit question
Last query:
2009-02-20
Last reply:
2009-03-18
Cameron W (cwill747) said : #1

The scanner seems to have worked for others (https://wiki.ubuntu.com/HardwareSupportComponentsScannersCanon) Unfortunately this was tested under dapper. The SANE project listing of supported scanners does not mention this scanner as being supported. I don't know what else to tell you... Sorry.

Tom (tom6) said : #2

Stupid question but have you installed "xsane"? The original Cd probably didn't cater for Ubuntu so don't worry about not having it. It might be worth going to the manufacturer's website and hunting for lnux drivers for this model but i would probably just do a google search for "Canon N1220U usb scanner linux driver" or something like that.

Good luck and regards from
Tom :)

Tom (tom6) said : #3

If you are still having trouble with this then please post it as a new question. Only the most recent questions tend to get looked at so posting/re-posting a question just before america arrives online after work/school gives the best chance of getting a good few answers - such is the nature of the internet.
https://answers.launchpad.net/ubuntu/+addquestion

If the problem has been resolved then please follow the link to the forum thread and mark it as Solved but please give us a clue how you did manage to solve it and also use the button under where you type stuff in rather than giving me karma credit points for just sending this note to you.

Apologies, good luck and many regards from
Tom :)

Can you help with this problem?

Provide an answer of your own, or ask duncanlaw for more information if necessary.

To post a message you must log in.