Cannot get my Fujitsu Scansnap to work with XSane

Asked by cdmftw on 2008-09-27

I am a newbie with linux and ubuntu, so please be kind! I am running Ubuntu 8.04 and XSane 0.995. I am able to get the scanner to work in black and white or grayscale, but when I try color, or an image type, it get an error message:
"Error during CMS conversion:
Could not open scanner ICM profile"
I have tried as many variations as there are available in this program. I use viewer mode, jpeg type, ADF Front/Back/Multipage; Lineart, etc. I have tried all three selections for CMS which are 'Embed scanner ICM profile,' 'Convert to sRGB,' and 'Convert to working color space.' I did find an answer to a similar question in #23885, but do not understand Mark Cox's answer or how to use his suggestions.
Was previously using this scanner on Windows XP as scanner came with Windows driver. Would love to get this thing working completely so I can thumb my nose at Redmond, WA! Any assistance would be appreciated. Remember, I am very new and ignorant!
Thanks!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xsane Edit question
Assignee:
No assignee Edit question
Last query:
2008-09-27
Last reply:
2008-09-27

Reading http://www.awe.com/mark/blog/200709161530.html

We can try:

Open a Terminal from the menu Applications->Accessories->Terminal and type:

sudo gedit /etc/sane.d/fujitsu.conf

give your user password when requested, you don't see nothing when you type it, then press enter.

Copy and paste this row at the end of file:

usb 0x04c5 0x1155

Save & exit, reboot your pc and try

Hope this helps

Can you help with this problem?

Provide an answer of your own, or ask cdmftw for more information if necessary.

To post a message you must log in.