Problem with screen resolution

Asked by rajsh on 2009-12-23

I installed ubuntu 9.10 but its screen resolution is only 800x600 and 640x480 this resolution is not suited for my 17 inch monitor I wont find suitable so provide me proper solution.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xorg Edit question
Assignee:
No assignee Edit question
Last query:
2009-12-25
Last reply:
2009-12-30
rajsh (algebraj-y) said : #1

But in earlier version it works well .

rajsh (algebraj-y) said : #2

Can it be possible to make resolution 1100 onword

wojox (wojox) said : #3

Do you have any drivers installed? System > Administration > Hardware Drivers. What does this output when you run it in the terminal:

lspci | grep VGA

rajsh (algebraj-y) said : #4

When i run on terminal

lspci | grep VGA

00:02.0 VGA compatible controller: Intel Corporation 82946GZ/GL Integrated Graphics Controller (rev 02)

No drivers are installed

If any drivers are present please send the information.

Sam_ (and-sam) said : #5

Options:
Please update packages list and fully upgrade your installation.
https://help.ubuntu.com/community/SynapticHowto
https://help.ubuntu.com/community/AptGet/Howto

Take a look at
system administration -> hardware drivers

Are there any more options offered in
system preferences -> display

Reference:
https://wiki.ubuntu.com/X/Config/Resolution
https://wiki.ubuntu.com/X/Troubleshooting/IntelPerformance

Sam_ (and-sam) said : #6

Not tested.
Maybe it helps to generate a new configuration with:
sudo dpkg-reconfigure -phigh xserver-xorg

This might create a xorg.conf in /etc/X11 which can be at least modified afterwards.
Note: Karmic has no xorg.conf per default.

rajsh (algebraj-y) said : #7

As far as your solution I am not able to change screen resolution is there is another method to do that or provide step wise solution so that I can do it easily.

wojox (wojox) said : #8

sudo apt-get install displayconfig-gtk

Then, press Alt+F2, and give the command

gksudo displayconfig-gtk

and you should have your favorite "screens and graphics properties" window.

rajsh (algebraj-y) said : #9

Actually I'm out of station for 6 to 7 months so I'm not possible to say anything about this information.

Thank you for information please close this question for a while when I test this then open this question.

THANKS ONCE AGAIN

Can you help with this problem?

Provide an answer of your own, or ask rajsh for more information if necessary.

To post a message you must log in.